Kaspersky
Solved

[INC000011072067] Windows 10 10.0.18363 will not shut down if System Watcher / Application Manager modules are active. [Closed]

  • 7 December 2019
  • 8 replies
  • 4954 views

After lengthy diagnostics:

  • Full scan for malware
  • Updated OS
  • Updated Nvidia graphics driver
  • Updated Intel drivers
  • Ran OEM diagnostic tools
  • Disabled fast startup
  • Adjusted settings in BIOS
  • Enabled verbose Windows shutdown
  • Reset power plans in Windows to default settings
  • Adjusted registry to disable delete of page files on shutdown
  • Run troubleshooter for power plans and windows updater
  • Manually deleted Windows update related files and had Windows rebuild index
  • Unplugged workstation power and power discharged
  • Trouble shooting commands such as
  • #  sfc /scannow
  • # DISM /Online /Cleanup-Image /CheckHealth
  • # DISM /Online /Cleanup-Image /ScanHealth
  • # DISM /Online /Cleanup-Image /RestoreHealth

I came across an older KB for Kaspersky that suggested disabling the ransomware protection.

If I disable the ransomware protection ‘System Watcher’ which also requires the disabling of ‘Application Manager’, I am able to shut down the computer automatically within 2 minutes.

Is there an object I need to add the the Exclusions for Application Management or elsewhere in the program to avoid the risk of turning off protections to shutdown system?

Such as if a system is left to attempt to shut down overnight night, such as 12 hours, it does still not shut down.

This is not an ideal work around.

icon

Best answer by RT01100111 11 December 2019, 18:34

INC000011072067

View original

This topic has been closed for comments / Тема закрыта для комментариев

8 replies

Userlevel 7
Badge +4

Welcome. 

There are two possible courses of action. One is to post your GetSystemInfo report here, so forum users can help, or the other is to Contact Tech Support. 

1. Please post your GetSystemInfo report link, instructions: https://support.kaspersky.com/common/diagnostics/3632
  Please upload the GetSystemInfo zip folder that is inside the larger GSI zip to the GSI parser site http://www.getsysteminfo.com/ and post the url to the parsed report here, in your next post.

2. Or, please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request: 

a. Description of the issue.
b. Screenshot, as needed.
c. GSI
=============

Userlevel 7
Badge +8

Hello  @RT01100111,

Additional to  @richbuff:bow_tone3:

There are known 1903 issue that (are/were “apparently”) patched in 1909.

Run Windows in SafeMode with Networking, make sure KIS is active, retest?

Let us know please?

Thank you. 

I am away from my desktop today. I will have an update by the end of the day Tuesday EST.

I went into safe mode but I did not activate KIS. Workstation seemed to shutdown perfectly, Currently, I will uploaded a copy of the GetSystemInfo report per richbuff.  I tried to reproduce this on my laptop and the issue did not occur on the laptop. Only difference other than hardware was that the laptop did not have a password defined to protect KIS settings. I will attempt to mirror laptop configuration on the workstation and see if that makes a difference.

https://www.getsysteminfo.com/report/2848fda3e45d50880f0fd43a2137e13a

Update. I found a better work around. IF in Settings in General there is NULL (or no password defined) to protect KIS, I am able to shutdown workstation with ‘System Watcher’  and ‘Application Manager’ protections as activeIF there is a defined password, there seems to be an issue with the shutdown process of the computer whereas Windows in verbose states after shutting down services it gets stuck on “Shutting down...”. Sort of like a twilight zone before physically shutting down the hardware.

Userlevel 7
Badge +4

The only thing I see in your report are some entries in your Windows Event Viewer which may not be relevant. 

 

Let’s get Tech Support in on this issue and what you have found.

 

 Please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request: 

a. Description of the issue.
b. Screenshot, as needed.
c. GSI

INC000011072067