Kaspersky

I checked on my Chrome extension as well and discovered another issue. [Closed]


Userlevel 1
Berny I checked on my Chrome extension as well and discovered I had the previous version so removed it and installed the latest then rebooted. I already had the latest Chrome but downloaded it again. How ever I now have a grey K shield as opposed to the green one on all sites and when I click on it only the grey icon shows with a line through the eye in the middle the eye plus a grey line then X then another grey line plus a box with green dots in it. When I put the cursor on it, it says Kaspersky Protection has access to the site but I do not get the options of Secure Keyboard, Anti banner etc

What do I need to do? Thanks

mikethebike

Berny 2 years ago

In addition to above suggestions, Patch "E" is fixing this issue.
View original

This topic has been closed for comments

17 replies

Userlevel 1
Berny, can I just add that I have now checked my wife's internet. She uses the same PC and her Chrome extension is also the previous one and she has the green icon as I previously had but I do not want to change it for her until I am sure how to fix mine

Thanks

mikethebike
Userlevel 7
Badge +8
@mikethebike Sorry for the confusion... please remove your extension and reinstall https://chrome.google.com/webstore/detail/kaspersky-protection/amkpcclbbgegoafihnpgomddadjhcadd + reboot

Also please see https://support.kaspersky.com/12782?_ga=2.190954734.535360377.1554151853-227042763.1503261133#block5

If no fix , please reinstall Kaspersky as mentioned above.
Userlevel 1
@mikethebike Sorry for the confusion... please remove your extension and reinstall https://chrome.google.com/webstore/detail/kaspersky-protection/amkpcclbbgegoafihnpgomddadjhcadd + reboot

Also please see https://support.kaspersky.com/12782?_ga=2.190954734.535360377.1554151853-227042763.1503261133#block5
If no fix , please reinstall Kaspersky as mentioned above.

Thanks Berny, I removed the extension and re-installed it with no change to the situation. Now I need a lot of help. In recent weeks the K site has completely changed and I have never uninstalled and re-installed KIS. So can you give me a simple step by step way of doing this. Where do I go to even find KIS ? Up to now I have used the auto-renew system so while I got the code in 2015 and still have it(4 sets of 5 letters and numbers?) , is it possible to do an uninstall and re-install without having to try and use the code again? If I have to use it again can I take it that the code is still valid from 2015?

KIS updated itself to KIS 19 several months ago and it wasn't the European compliant version which was OK but I may as well try to download the correct version for Europe unless this is liable to cause a problem

Thanks

mikethebike
Userlevel 7
Badge +8
Hi mikethebike,

You are welcome.
If your auto renewal license is still vallid, the KIS reinstall procedure is easy :
> download KIS 2019 from this location https://www.kaspersky.com/downloads/thank-you/internet-security
> exit KIS 2019 > uninstall KIS 2019 ( ! keep the license information during the uninstall procedure ! ) > reboot
> install KIS 2019 > update databases > reboot

Personally i always close all other running applications during above procedure.
Userlevel 1
Hi mikethebike,

You are welcome.
If your auto renewal license is still vallid, the KIS reinstall procedure is easy :
> download KIS 2019 from this location https://www.kaspersky.com/downloads/thank-you/internet-security> exit KIS 2019 > uninstall KIS 2019 ( ! keep the license information during the uninstall procedure ! ) > reboot
> install KIS 2019 > update databases > reboot

Personally i always close all other running applications during above procedure.

Thanks again Just to be sure I have understood everything. I download KIS2019 from your link. Where does it sit then on the computer? What do I do to exit the existing KIS and uninstall?. I can uninstall via the Windows start which lists all the programmes but is there an exit procedure before I uninstall. When I uninstall does the option to keep the license information appear and when I install KIS again from the download is it obvious how this is done and does the license information automatically apply itself to the new installation? I then update the databases and the reboot. Is a reboot the same as choosing the restart option? I think I am clear on what I do in terms of the equivalent of closing all running application which is to power up the computer but not start any applications?

Sorry for all these questions but what seems logical and simple for someone like you can have many traps for someone like me who is new to all of this and who has never done it before. My fear is that unless I get it correct, then I do something wrong and cannot recover the situation

Thanks

mikethebike
Userlevel 7
Badge +4
Hello mikethebike,

The other persons topic is "70% cpu with Kaspersky Chrome extension".

Your topic is: "now have a grey K shield as opposed to the green one on all sites..."

This forum engine is new, so it took me a long time to split your posts (and the replies for you) to this, a New Topic that I created for you.

I got plenty of practice doing this; the procedure is cumbersome and tedious. Next time you hijack another persons topic thread, please pray for me that I have the serenity to be in a cheerful mood. Palm Sunday is tomorrow, and so I am trying to be an all around friendly chap, as He has instructed me, despite the time-consuming tribulations.
Userlevel 1
Thanks Richbuff. I apologise. Initially I was simply checking on my Chrome extension as a result of reading that thread and discovered I had the old K protection extension as well but when things went wrong in my case I should have started another thread but panic at the grey shield blinded me to tack my problem onto another's thread. Panic in those who are nervous of things going wrong can affect their judgement as it did mine. All I can say in my defence is that when you are drowning and your ability to do much to save yourself is virtually zero you tend to cling on and wrongly to those around you whom you wrongly think in that state of panic to have the same problem. It only hinders them and does not help you

My apologies to the other person whose thread it was and to you

mikethebike
Userlevel 1
Berny or anyone else with the appropriate knowledge. I have downloaded the EU compliant KIS19 from Berny's helpful link and it sits on the bottom left of the screen. I then used the list of windows programmes to get to KIS where there is a "remove" option. When I start the removal it asks me if I am sure but if I were to press continue I have no means of knowing if I then get an option to keep the licence information. Can someone confirm this or indicate how I keep the licence information?

Thanks

mikethebike
Userlevel 7
Badge +8
@mikethebike Just take care to keep this option checked , please don’t unckeck ... ok ?
Userlevel 1
@mikethebike Just take care to keep this option checked , please don’t unckeck ... ok ?
Sorry Berny, can you expand on what you mean by keeping this option checked. I do not understand what you refer to as "this option"nor how to keep it checked. It may have been my fault for not making what I see on my screen clear enough. When I go to the windows symbol on my toolbar and click it , it gives me the list of programmes. One of these is Kasperky Internet Security. When I click on that one of the options is: Remove Kaspersky Internet Security which of course is what I need to do. So far so good. When I click on this it starts what appears to be the Remove Wizard and then asks me; Are you sure you want to remove KIS? Removal will lower your protection. What I do not know is, if I continue will it then give me the chance to keep the licence information? If it does not give me that chance then what do I need to do to keep the licence information?

Thanks

mikethebike
Userlevel 7
Badge +8

@mikethebike Just take care to keep this option checked , please don’t unckeck ... ok ?will it then give me the chance to keep the licence information? I


Yes of course, anyway you still have your lincense serial code xxxxx-xxxxxx-xxxxx-xxxxx to reactivate your product.
Also , If you encounter an activation problem Tech Support will provide assistance to you.
Userlevel 1
Thanks Berny . At the risk of appearing stupid I think you are saying that when I click on continue after it has asked : are you sure you want to remove KIS protection there will be the option to check a box that allows me to keep my licence information?

Can you confirm this to be the case . I ask this as I am incredibly nervous about something that is completely new to me . This may seem obvious to anyone who has uninstalled and re-installed but my fear is that what I think you are saying may not be what you are saying. Yes I have the code given to me 4 years ago and I have had KIS continuously ever since so I take it there is no chance that my code is not now active or has been changed?

Just in case it were to go all wrong and the code I have does not work for whatever reason then until I contact Tech Support and they assist I would be without KIS and in that case I would not want to use the internet until Tech Support had given me a code. Any idea how long this would all take?

Confirmation that the option to tick a box that allows me to keep the licence information is built in to the KIS uninstall procedure is the essential bit of information that I need
Userlevel 7
Badge +8
Please check this https://support.kaspersky.com/us/common/uninstall/12783#block2

For Tech Support please go to https://center.kaspersky.com
Userlevel 1
Berny, a check of the archives got me to a visual demonstration of the procedure which shows a screen for ticking the retain licence information box so I think I am OK now. It would appear that the difference in what K shows i in its demonstration is that I should go to Programs and Features for the uninstall rather than clicking on the Windows icon and then list of programmes and remove option .
Userlevel 1
Thanks Berny. As you will have worked out your reply did not appear to be there when I sent my last post despite your reply preceding my last post by what appears to be at least 20+ minutes There must be a long delay in the system. At least I know how to contact Tech Support now as well. Thanks again

mikethebike
Userlevel 7
Badge +8
In addition to above suggestions, Patch "E" is fixing this issue.
Userlevel 1
In addition to above suggestions, Patch "E" is fixing this issue.
Thanks Berny. A check on my Chrome settings tells me that the K extension is ON so I assume it is fully working despite the shield being grey. So my understanding of what you have said is that if I wait for patch E in the next few days/week then I can expect it to correct my problem and the shield will be restored to its green colour and everything will be back to normal

Thanks

mikethebike