Kaspersky
Solved

How to disable the 'sign in to My Kaspersky' popup

  • 30 March 2021
  • 3 replies
  • 92 views

The exact same issue has been posted several times a year ago. Kaspersky will show a popup to get me to sign in to ‘My Kaspersky’. I won’t. However there is no option to completely disable it, only to ‘Remind me later’. I don’t want any reminding, just do your job.

According to this topic it was solved:

But apparently in my version 21.3.10.391(a) someone thought it was a good idea to unsolve it:

The notification options are all turned off:

Already tried the registry hack option:

Unfortunately the popup persists.

How to get rid of this popup once and for all?

Thanks in advance for the help.

icon

Best answer by Kaastosti 31 March 2021, 16:20

Although the version is still reported as being the same:

The option is back!

So whoever did a quick fix, thanks :smile:

View original

3 replies

Userlevel 7
Badge +9

Hello @Kaastosti

Welcome!

The “solved” solution was: Kaspersky changed the notification, by adding an Ignore/Do not remind me again option. 

We’ve seen, in the last couple of weeks, it appears as tho, as you say 21.3*,  has reverted to the original issue:rolling_eyes:

Kaspersky will tell you to raise an INC. 

Before you do that, let’s ask Kaspersky’s resident expert team: @Igor Kurzin@Anton Mefodys, can either of you offer an explanation as to why some notifications in 21.3 do not have Ignore/Do not remind me again option please? 

Please contribute? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Although the version is still reported as being the same:

The option is back!

So whoever did a quick fix, thanks :smile:

Userlevel 7
Badge +9

Hello @Kaastosti

Excellent:clap_tone3:

Thank you for taking the time to let us know:ok_hand_tone3:

We’re delighted the issue is resolved:cartwheel_tone3:

Flood:whale: +:whale2:

Reply