Kaspersky
Solved

How to disable "Kaspersky login" pop up?

  • 12 January 2022
  • 4 replies
  • 66 views

Resolved in this topic 9 month ago: 

the option to permanently disable the login pop up is not available anymore for Kaspersky Internet Security 2022. 

How do I disable the pop up fully? I only want to do its job, not login or have an account or anything. 

I have disabled all notification or marketing options in the settings. 

Thanks for any help :) 

icon

Best answer by Flood and Flood's wife 14 January 2022, 01:43

View original

4 replies

Userlevel 7
Badge +11

 Hello @Mephoszero

Welcome!

  1. Which KIS version patch(x) x=letter, is installed - on the Windows taskbar or hidden icons, rightclick the Kaspersky icon, select About
  2. From which site has Kaspersky Internet Security 2022 been downloaded, post the URL please? 
  3. Post an image of the “Kaspersky login” alert please?
  4. Is Interface, Notification settingsLogin to your MyKaspersky account → Notify on screen, checked or unchecked? 

     

Thank you:pray_tone3:

Flood🐳+🐋

Thanks for the reply. 

I attached the login information (its german though)

  1. Installed version: 21.3.10.391 (g)
  2. I downloaded Kaspersky years ago from the official website and since then only renew the Key every year
  3.  

  4. I checked all options in my Kaspersky but my Settings look different. I attached a screen as well. I have Interface options but none that would disable the login pop up

 

Userlevel 7
Badge +11

Hello @Mephoszero

You’re most welcome!

Thank you for the information & the images:ok_hand_tone3:

  1. What shows when Notification Settings is selected? 

 

 

Please let us know?

Thank you:pray_tone3:

Flood🐳+🐋

Ah perfect, thanks for the help. I disabled the option. I didn´t knew there was a sub menu. :)

I guess the topic is resolved with this. 

Reply