Kaspersky
Solved

How to disable "Are you using Firefox/Chrome" annoying extension notification. [Solved][Closed]

  • 8 February 2020
  • 16 replies
  • 6459 views

Userlevel 1

Hello.

 

Each time I open chrome or firefox in win 10 there is this annoying notification by kaspersky about installing chrome/firefox extension.

 

“Using Google Chrome? Install Kaspersky Protection extension to increase your level of protection while online”.

 

 

Its very annoying. I tried to disable it in kaspersky setting and from win10 notification center but it keeps coming back.

 

I am using my computer to work and this notifications really bother my workflow.

I don’t want to install this extension.

 

Please fix as soon as possible otherwise I will switch to other firewalls and disable my subscription.

I don’t want a firewall that keeps spamming my notifications...

 

Best regards.

icon

Best answer by Berny 8 February 2020, 17:48

The answer is “yes”. Malware detections or not up-to-date Databases will be notified.

View original

This topic has been closed for comments

16 replies

Userlevel 7
Badge +8

@minamoto Welcome.
You could eventually install and disable the Kaspersky Protection extension.

Userlevel 1

Hello @Berny 

Thanks for your response.

So not getting constantly spammed by my firewall is not an option?

 

Userlevel 7
Badge +8

You are welcome. You can also try this :

> Settings > Additional > Notifications : uncheck all options.

Userlevel 1

Thank again @Berny 

If I do this will I still get notification about trojans/viruses/malware and kaspersky database updates etc?

 

Best regards

Userlevel 7
Badge +8

The answer is “yes”. Malware detections or not up-to-date Databases will be notified.

Userlevel 1

@Berny

Thank you. That worked. I hope that I wont miss any important notification from Kaspersky.

It’s very frustrating to get the same notification over and over again even after you click on the  “Disable this notification”  option several times.  Why does Kaspersky put such a button there if they are going to ignore your preference?

It’s not a good idea to aggressively promote any feature or product to a paid costumer without their approval. Companies who care for their reputation never do such thing.

It may work on some people but I can surely say it has a negative effect on customers like me.

 

 

 

Userlevel 7
Badge +4

It’s very frustrating to get the same notification over and over again even after you click on the  “Disable this notification”  option several times.  Why does Kaspersky put such a button there if they are going to ignore your preference?

It’s not a good idea to aggressively promote any feature or product to a paid costumer without their approval. Companies who care for their reputation never do such thing.

It may work on some people but I can surely say it has a negative effect on customers like me.

 

 

 


Hello,

Please restart the product and check whether this behavior has gone or not.

Regards.

Yes I restarted both product and system. It still shows me the notification. 

It doesn’t matter how many times you click `Disable this notification`, it keeps popping up every time you run your Firefox or Chrome.

After I start the browser, Kaspersky waits about 1 min before showing up the pop-up message.

I guess it has a 60 sec delay timer.

 

ALL notifications under `Settings / Additional / Notifications Settings /` are disabled.

It just ignores the user preference and keeps popping up.

 

 

@Berny

Thank you. That worked. I hope that I wont miss any important notification from Kaspersky.

Are you sure? 

It didn’t work for me.

Did you test it by restarting your browser and wait at least 1 min?

On my system, it pops up everytime when I launch Chrome or Firefox. I disabled all notifications in the settings menu and clicked the `disable this notification` button on the pop-up message itself but it still keeps popping up.

Userlevel 7
Badge +7

Hi @noisywan,

open the main window and klick on ‘Details’.

 

In the next window, select ‘Ignore’ in ‘Recommendations’ → ‘Using Mozilla Firefox---’

 

 

Hi @noisywan,

open the main window and klick on ‘Details’.

 

In the next window, select ‘Ignore’ in ‘Recommendations’ → ‘Using Mozilla Firefox---’

 

 

 

 

This solution worked. Thanks.

This message is so annoying for a product which we payed for. Kaspersky should seriously stop such “freeware-popup-spam” in the future, if they don’t want to upset their customers.

It really, really is annoying. I abandoned Bullguard Antivirus after 3 years because they kept spamming me with notifications of all kinds and advertising for this product and that extension of my subscription and what not. Now I changed to Kaspersky, obviously, because reviews stated that it was the best. I can’t really say if I am better protected now, all I know is that I am still getting spammed…

At least put ALL the notification options in one (1!) single place and don’t hide them all over the place. Also give an option that says “Tick this box if you do not want to get notifications or other notifications or sidenotes or questions about your personal wellbeing or any other messages and only show notifications that are very closely related to a dangerous virus.”

Userlevel 1

...because reviews stated that it was the best. I can’t really say if I am better protected now, all I know is that I am still getting spammed…

Most “review” sites sell the products they review. The company that pays the most in commissions to the affiliated ‘reviewing’ the product, the further up the ladder the product goes. Sort of like Google popularity contests for web page rankings.

 

The best places to look are ‘lab’ test results, like AVtest. They are not earning commissions.

...put ALL the notification options in one (1!) single place and don’t hide them all over the place. Also give an option that says “Tick this box if you do not want to get notifications or other notifications or sidenotes or questions about your personal wellbeing or any other messages and only show notifications that are very closely related to a dangerous virus.”

That has my vote! I too am tired of constant buy me, buy me in-my-face popups and usually at the most inopportune times. But, I read the terms and privacy policies and it boils down to, we gave up our devices to Microsoft, Google and Kasper, but the policies don’t say anything about tweaking their SMRC-‘wares. I checked the privacy and terms of many top-ranked anti-virus kahunas and they all do the same. People are the latest online money-making commodity.

I like your post,

~h~

 

It’s very frustrating to get the same notification over and over again even after you click on the  “Disable this notification”  option several times.  Why does Kaspersky put such a button there if they are going to ignore your preference?

It’s not a good idea to aggressively promote any feature or product to a paid costumer without their approval. Companies who care for their reputation never do such thing.

It may work on some people but I can surely say it has a negative effect on customers like me.

 

 

 

Same situation here. If we payed we should never receive this kind of notification. So frustrating. There is no clear/direct option to disable this behaviour.