Kaspersky
Question

How do I make my comp not to fall asleep when Kaspersky is running scan?

  • 27 November 2020
  • 1 reply
  • 71 views

Can anyone help me with this? I ran full scan over night, but when I wake up I found my comp shut down and scan on 1%. I couldn’t find any setting adressing this and would like avoiding setting windows sleep mode every time I’m running a scan.

 

Thanks.


This topic has been closed for comments

1 reply

Settings → System -->Power and Sleep

 

Edit

oOps 

 

I did not read  your post carefully enough -- now clear that you know this and are looking for a way to not have to change your sleep setting when you do a scan.

 

Sorry