Kaspersky
Solved

Green shield for safe websites not showing up anymore. [Closed]

  • 18 January 2020
  • 1 reply
  • 2279 views

Userlevel 2
Badge
  • Bronze Junior Helper
  • 21 replies

After Google adding favicons to search results, in Firefox and in Edge Chromium that just released officially recently, Kasperksy logo doesn’t show up. 

 

Any idea? 

Thanks.

icon

Best answer by Flood and Flood's wife 18 January 2020, 01:33

View original

This topic has been closed for comments

1 reply

Userlevel 7
Badge +11

Hello @AHS0,

Welcome!

:question: What device is KIS installed on?

  1. Run Windows in Safe Mode with networking, check issue for all browsers - fixed:white_check_mark: let us know please? 
  2. Not fixed:sweat: Reset browsers to default
  3. Run KIS Privacy Wizard, select ALL recommended & highly recommended boxes; include a reboot at the completion of the Wizard. 
  4. Recheck :grey_question:  

  5. Fixed:white_check_mark: let us know please? 
  6. Not fixed:sweat: Uninstall & reinstall KIS
  7. Fixed:white_check_mark: let us know please? 
  8. Not fixed:sweat:, contact Kaspersky Technical Support, include a GSI & Windows Logs, they may also request traces, run as the issue is replicated, they will guide you with the necessary steps to collect the traces & please post back their solution when it’s available?

Thank you:pray_tone3: 

Regarding, “After Google adding favicons”, Kaspersky url shield icons have been used by Kaspersky for a very long time. 


Resources:

Kaspersky Internet Security browser support

Hardware and software requirements

What's new

Browser limitations & warnings

Limited functionality mode