Kaspersky
Question

Flash Plugin keeps gets blocked, Kasperksy Internet Security 20.0.4.1085(c)

  • 9 September 2019
  • 6 replies
  • 2898 views

Hello,

after recently upgrading to KIS 2020 and to the mentioned version, I now have issues with the Flash player Plugin in chrome and in Firefox.

For example when I try to access: Dazn.com and try to login, the page keeps on jumping between the signin and the home page, because the Flash player plugin keeps gets blocked, although it is set to be allowed in chrome and firefox.

This problem seems to only occur on this version, because on a Laptop running KIS 2019 I can access the site normaly.

It also works perfectly fine on my desktop pc (that runs the mentioned version) as soon as I disable KIS.

So this seems to be an issue with this version specifically.

I hope you can help me, as I do not want to disable everytime I want to watch something on Dazn.

6 replies

Userlevel 7
Badge +5
Welcome. Is there an error message when the plugin gets blocked? What does it say?

Please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI
Userlevel 7
Badge +11
Hello, after recently upgrading to KIS 20.0.4.1085(c), in Chrome & Firefox, issues with Flash player Plugin
e.g. When I try to access: Dazn.com, try to login, page keeps on jumping between the signin and the home page, because the Flash player plugin keeps gets blocked, although it is set to be allowed in Chrome and Firefox. KIS disabled, Danz.com works


Hello @Kuroko,
As well as information posted by @richbuff 👋🏽 (sorry Sir, I did not 👀see your reply)😥
Please tell us:
1) Device operating system, full name, version, build?
2) Is Kaspersky Protection extension, installed & enabled in both browsers? If "yes", please tell us:
2a) Chrome, Kaspersky Protection extension version?
2b) Firefox, Kaspersky Protection extension version?
3) Chrome browser version?
3a) Flash Player plugin version?
4) Firefox browser version?
4a) Flash Player plugin version?
5) In Firefox, what is: Shockwave Flash, Block dangerous and intrusive Flash content, setting?
6) In Chrome, how is: chrome://settings/content/popups set?
Please let us know?
Thank you 🙏🏽
All it says is, that the plugin is getting blocked in the URL.
https://puu.sh/Efaw0/83c5003dd3.png (Its german, but it basicly translates to "Flash was blocked on this website")
And it jumps between https://puu.sh/Efav8/929ab8be32.png and https://puu.sh/Efavk/d008806e00.png

1) Windows 10 64Bit
2) Disabled the extension and even removed it. Did not make a difference
3) Chrome Version 76.0.3809.132
3a) 32.0.0.238
4) 69.0 (64-Bit)
4a) 32.0.0.238
5) Disabled
6) Was disabled but even if set to allow, it does not help.

It also helps if I go into the network monitor of kaspersky and set the rules for chrome/firefox to "Do not scan all traffic" https://puu.sh/Efaz9/9bfb863d60.png.This problem also seems to occur with KIS 20.0.14.1085(a), as I tried rolling back to this earlier version, but it did not change anything. As soon as I go all the way back to KIS 2019 it works flawlessly.

Will post the GSI when it is finished. Do I still contact support directly or do I stick to the community?
Userlevel 7
Badge +5
This forum is great for quick and easy resolution of issues that fellow users can easily resolve, without the need for Tech Support.

For issues that require more in depth investigation, please contact Tech Support.

If the issue is not readily resolved on the forum, please contact Tech Support.
Ok I contacted Tech-Support and see what they say. It is definitely a strange interaction between KIS 2020 and the browsers/plugin, which somehow results in this deadlock where the login does not get processed for whatever reason.
Okay Support was already able to solve this for me.

If anyone encounters a similiar issue here is what solved it for me.

1) Go to settings
2) Go to additional
3) Select Network
4)´Set "Encrypted connection scanning" to "Scan encrypted connections upon request from protection components"
5) Go to Manage exclusions right below it.
6) Add the Website, in my case Dazn.com
7) Restart browser, it should work again now.

Reply