Kaspersky
Solved

Firewall Packet rule inactive itself, is this normal?

  • 21 June 2020
  • 1 reply
  • 111 views

It seems somehow a firewall packet rule named “Remote Desktop” became inactive itself automatically, is this normal? I’m using KIS 20 0 14 1085 (k) is this because I disabled remote desktop connection from gpedit.msc? I’m using Windows 10 1903 professional,

 

any idea why is that rule turned off itself? I did re-enabled afterwards,

Thanks

icon

Best answer by andrew75 21 June 2020, 13:57

View original

This topic has been closed for comments

1 reply

Userlevel 7
Badge +9

@OldComputerCPU, by default, the connection to the remote desktop is blocked in the packet rules of the KIS firewall.