Kaspersky
Solved

File Anti-Virus won't stop reporting Object (file) not processed', or contains no threats. Sometimes 100's of records per minute. [Closed]


Userlevel 2
File Anti-Virus Reports will not stop creating records that are entitled:
'Object (file) contains no threats' or
'Object (file) not processed'.

It was doing this in KIS 18 so I have just updated to KIS 19 but it is still non-stop reporting.

PC is Win7 but it doesn't do this on another Win7 PC running KIS 18.

It partly appears to be a background scan and partly application file checking.

How do I stop sometimes 100's of records per minute being written to the report?
icon

Best answer by Schulte 16 June 2019, 00:47

The report has arrived.



Did you activate the option 'log non-critical events' under 'Settings->Additional->Reports and Quarantine'?

If so, disable it. Then there is no need to publish your log.
View original

This topic has been closed for comments

21 replies

Userlevel 7
Badge +7
The report has arrived.

Did you activate the option 'log non-critical events' under 'Settings->Additional->Reports and Quarantine'?
If so, disable it. Then there is no need to publish your log.
Userlevel 7
Badge +7
In the forum settings there is an option to activate the upload button for users. It looks like it is only activated for mods and admins.
Sorry for the confusion, I didn't know that before.
Userlevel 2
Thanks, that will make life easier.☺️👍☺️
Userlevel 7
Badge +9
Hello Conduffled,
Are the smilies hiding in the ...s (more options)

or check using another browser🙂 & or, if all your browsers are missing different options, reset browsers and see if they "reappear", if not please let us know?
Thanks!
Userlevel 2
Hi Flood,

The smilies disappearing has to do with the page width. I tried IE11 and Firefox 67.0 and it is the same on both browsers.

Smilies are missing from the image below, even in the ...s(more options), but if I extend the page width they do come back again. No upload file option appears though.


☺️🙃☺️
Userlevel 7
Badge +9
Hello Conduffled,
Glad you found the smilies!!!

However, "upload":🤔 hmmm🤔,

  • GoogleC - no upload:


  • Opera - no upload



  • Firefox - no upload



  • I wonder what browser Schulte is using? I wonder if Schulte has upload bc of "Mod" status?
Hopefully community.kaspersky.com Admins / Mods will know the answer?

Good pickup Conduffled🥇!
Userlevel 2
Thanks Flood,

At least now, I know I am not going crazy. I also checked PM but that doesn't change with page width.

It would seem that as people come here for help, uploading a .txt file should be an option.
Userlevel 7
Badge +9
  1. At least now, I know I am not going crazy.
  2. Uploading a .txt file should be an option.
  3. Checked PM
  1. You are so not going crazy Conduffled!
  2. I agree 100%, uploading a .txt file should be an option.available to everyone.
  3. PM has the additional limitation of not being able to upload images, let alone anything else.
Userlevel 7
Badge +9
In the forum settings there is an option to activate the upload button for users. It looks like it is only activated for mods and admins.
Sorry for the confusion, I didn't know that before.

All good Schulte, thanks for checking, at least the mystery is solved.
Would you mind please, on behalf of the Community, asking if the "upload" option will be made available to all at any stage please?
🙏
Userlevel 7
Badge +9


Schulte magic happens!
🙏
Userlevel 7
Badge +6
Please save the detailed report to a text file and attach a link to download it.
https://support.kaspersky.com/13320
Userlevel 2
Thanks for your reply. I stopped it writing records for a while.
I have changed all PC Ids.

Where do I upload it to please?
Userlevel 7
Badge +6
on any file sharing service, or attach to the response message
if the problem is solved, there is no need to provide a report
Userlevel 2
The problem is not solved but I don't have any file sharing service set up so not sure where to go at the moment.

Would it be better to attach the file to an email?
Userlevel 7
Badge +7
Hi conduffled,

You can also upload the file here.
Please use the 'Upload' button.

Userlevel 2
Hi Schulte,

I can see an upload icon on your reply, but there isn't one on where I can reply.

I only seem to be able to upload images

Userlevel 7
Badge +7
Oh, I wasn't aware of that.
Please try if you can send me the file via PM. Then I'll attach it here.
Userlevel 2
That's even better, well worse:


They don't make it easy for us do they?😱

Any idea why I don't have an upload icon?
Userlevel 7
Badge +7
Looks like there's still some room for improvement...

Please send me the file by email, I'll give you the address by PM.
Userlevel 2
Hi Schulte,
File sent, hope it gets there as it is 3MB.
Userlevel 2
Hi Schulte,

We went through all the settings on both computers when they were both KIS 18 and I thought that was disabled.

Very strange as I went through KIS 18 settings several times before deciding to upgrade to KIS 19 - I am always slow to upgrade when my computers get old.

It is turned on in KIS 19 so I have disabled it and..................... it is looking good. Task started 10 minutes ago and nothing else has written to the log.

Thank you very much for your help.

I was going to give you a smiley, but that icon has gone now !!!!