Kaspersky
Question

Every time I go to log into a web site that has a username/password I get a pop up from Kapersky that says “Kapersky...Security keyboard input is enabled”...is there anyway to disable that?


Every time I go to log into a web site that has a username/password I get a pop up from Kapersky that says “Kapersky...Security keyboard input is enabled”...is there anyway to disable that? I do not want pop up.

https://imgur.com/a/7mDd0NJ

 

 

 


14 replies

Userlevel 7
Badge +9

Hello @JoeBlow,

Welcome!

In Secure Data Input Settings:

  • Uncheck On-Screen Keyboard - Show quick launch icon in data entry fields.
  • Uncheck Enable Secure Keyboard Input.
  • Uncheck Categories - select whichever suits your requirements:
  •  

     

     

Thank you:pray_tone3:

Flood:whale:

Userlevel 7
Badge +8

Welcome to Kaspersky Community.

 

Try disabling some of the categories, as shown here:

 

 

so there is no way to protect data from keyloggers without having pop up?

Userlevel 7
Badge +8

You can add exclusions for specific URLs...

Userlevel 7
Badge +9

Hello @JoeBlow,

  • Which browser is being used? 
  • The specific feature has been removed in GoogleChrome, apparently, according to the Lab, the same change is planned for Firefox, when? No idea.
  • IE does have the feature, responds to the config changes above. 
  • Edge Chromium does not see to have the feature. 

Thank you:pray_tone3:

Flood:whale:

I use firefox

Userlevel 7
Badge +9

Hello @JoeBlow

You’re welcome!

As @harlan4096 advised earlier, use permit or deny exclusions, otherwise, wait for Kaspersky to remove the feature, which, imo, will be another bad move. 

Thank you:pray_tone3:

Flood:whale:

Resources:

Secure Data Input

How to configure the display of the On-Screen Keyboard icon

Userlevel 5
Badge

Hello @JoeBlow,

  • Which browser is being used? 
  • The specific feature has been removed in GoogleChrome, apparently, according to the Lab, the same change is planned for Firefox, when? No idea.
  • IE does have the feature, responds to the config changes above. 
  • Edge Chromium does not see to have the feature. 

Thank you:pray_tone3:

Flood:whale:

 

I'm sorry to enter the discussion but:

I confirm this behavior on Chrome, IE and Edge.

I can't say anything about Firefox because I don't use it.

Hello @JoeBlow

You’re welcome!

As @harlan4096 advised earlier, use permit or deny exclusions, otherwise, wait for Kaspersky to remove the feature, which, imo, will be another bad move. 

Thank you:pray_tone3:

Flood:whale:

Resources:

Secure Data Input

How to configure the display of the On-Screen Keyboard icon

 

Why would it be a bad idea to remove a pop up that tells us something we do not already know?


You are saying it is not possible protect data from keyloggers without having pop up?   I don’t get it.

Userlevel 7
Badge +9

Hello @JoeBlow,

  • Re “Why would it be a bad idea..etc

I said imo = personal choice, Kaspersky sometimes removes really useful features, yet has a penchant for implementing rubbish = personal opinion. 

  • Re  “tells us something we do not already know?” :thinking:

imo, if “I” don’t know something, it helps to be given the information. 

  • Re “You are saying it is not possible protect data from keyloggers without having pop up?

No, I did not say that. 


  •  Please raise a request with Kaspersky Technical Support, include a detailed history, images & a GSI & Windows Log
  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.

Thank you:pray_tone3:

Flood:whale:

Hello @JoeBlow,

  • Re “Why would it be a bad idea..etc

I said imo = personal choice, Kaspersky sometimes removes really useful features, yet has a penchant for implementing rubbish = personal opinion. 

  • Re  “tells us something we do not already know?” :thinking:

imo, if “I” don’t know something, it helps to be given the information. 

  • Re “You are saying it is not possible protect data from keyloggers without having pop up?

No, I did not say that. 

  •  Please raise a request with Kaspersky Technical Support, include a detailed history, images & a GSI & Windows Log
  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.

Thank you:pray_tone3:

Flood:whale:

 

 

Sorry, let me clarify.  first, I should have said “ Why would it be a bad idea to remove a pop up that tells us something we DO already know?” in other words, we do not need a pop telling us key log protection is being used every time.  Don’t tell us via pop up, just do it.  We should already know this is a feature of Kapersky or at least it would come as no surprise since it is security software.  I am saying I appreciate key log protection. I am saying there is no need for a pop up to go along with it.

 

Second, i am still trying to figure out if you agree with me or not.  Are you saying the keylog protection itself is a good idea but the pop up is rubbish or are you saying something else?

 

 

Userlevel 7
Badge +9

@JoeBlow

Re: Key logging & SDI: I’m saying (imo) Keylogging protection & Secure Data Input popup are both valuable features. 

Re: “we do not need a pop telling us key log protection is being used every time”, I disagree, & it’s personal choice, when Kaspersky removed the feature in Chrome, there was a high volume of complaints. 

However, if a feature / features are not working (for you), or not working (as you require), please raise the issues with Kaspersky Technical Support. Follow the guidelines  provided earlier. 

Thank you:pray_tone3:

Flood:whale:

Userlevel 7
Badge +8

Try this: keeping all enabled, just disable this setting:

 

 

Try this: keeping all enabled, just disable this setting:

 

 

 

that doesn’t work harlan...still pop up there here and everywhere

Reply