Kaspersky
Solved

"Error connecting to My Kaspersky. Verify internet connection" [Closed]

  • 28 September 2019
  • 9 replies
  • 1401 views

Userlevel 5
Badge
Good Morning.
Sorry for my grammar and english errors as I'm using a translator

Today I'm facing a new problem.

The connection to "My Kaspersky" dropped on my KIS 2020 (20.0.14.1085, patch d).

I uninstalled and installed Kaspersky Internet Security 2020 and in the new update it could not connect (I have a license for another 210 days).

I reset the connection again and the result is an unknown device.

I reset the Internet options according to the knowledge article and nothing has changed.

My operating system is Windows 10 Home 1903 (OS Build 18362.387).

Thanks for any help.

icon

Best answer by JPEKaspersky 28 September 2019, 20:02

Hello @FLOOD FLOOD, you are the best!👏🏼



The first part where i performed the deletion of temp files and executed the commands:



Type netsh winsock reset press Enter.

Type netsh int ip reset press Enter.

Type ipconfig / release press Enter.

Type ipconfig / renew press Enter.

Type ipconfig / flushdns press Enter.



..... gave positive results.



I already have a connection to My kaspersky, indicating the last update a few minutes ago and the last full scan a few hours ago.



Thanks for everything.👍🏼



If you will allow me, I will save this text for future incidents.



Good weekend for you and all Community 🙏🏼😎
View original

This topic has been closed for comments / Тема закрыта для комментариев

9 replies

Userlevel 7
Badge +9
Good Morning. Sorry for my grammar and english errors as I'm using a translator
Today I'm facing a new problem.
  1. The connection to "My Kaspersky" dropped on my KIS 2020 (20.0.14.1085(d).
  2. I uninstalled and installed KIS 2020, in the new update it could not connect (I have a license for another 210 days).
  3. I reset the connection again and the result is an unknown device.
  4. I reset the Internet options according to the knowledge article and nothing has changed.
  5. My operating system is Windows 10 Home 1903 (OS Build 18362.387). Thanks for any help.

Hello @JPEKaspersky,
Welcome back!
Your grammar & English are very good, do not worry AND the information you've provided is excellent🌟 thank you👏🏽
a) Can you tell me please what was happening in the 24 hour period when the "connection to MyKaspersky - device not syncing" error started -any software, hardware, network, environmental issues?
b) Please go to KTS, More Tools, select Reports, selected Detailed Reports, leave All Events as the default, select the time period the error first started, for example 8 hours ago, select 24hrs, 4 days ago, select 7days, etc.. select Export, export the Report, save as a .txt file, upload, using the Upload icon in your reply.
c) When connecting to MyKaspersky. com what browser is used please?
d) What browser is set as the system default browser please?
e) Is the Bios system date & time correct?
Please post back?
Thank you🙏🏽
Userlevel 5
Badge
Hello @FLOOD

I just reinstalled the product about an hour and a half ago, so I only have reports of that period and just had configured the KIS 2020 in thath period .

What I notice is a slow connection in Internet Explorer to access "My Kaspersky" and Chrome a little more faster.

Now I am doing a full system scan.

This message appeared in the security center (image 3)

Userlevel 5
Badge
The default browser is Chrome and the Bios time and date are correct I just checked.
Userlevel 7
Badge +9
Hello @FLOOD
I just reinstalled the product about an hour and a half ago, so I only have reports of that period and just had configured the KIS 2020 in thath period .
What I notice is a slow connection in Internet Explorer to access "My Kaspersky" and Chrome a little more faster.
Now I am doing a full system scan.
This message appeared in the security center (image 3)
The default browser is Chrome and the Bios time and date are correct


Hello @JPEKaspersky,
Thank you for posting back and the additional information🙏🏽.
1⃣I'm trying to understand, did "Error connecting to My Kaspersky failed. Check your Internet connection settings" issue happen first & as a remedy, you uninstalled and reinstalled KIS or was KIS uninstalled and reinstalled for another reason?
2⃣ "Error connecting to My Kaspersky failed. Check your Internet connection settings" image 3, is that image from KIS GUI?
3⃣Is KSC/VPN installed & active? IF "no", any VPN in use?
4⃣ Has the router been reset?
5⃣ Has the network been reset?
  • For 4⃣ & 5⃣, don't do these, as there's a sequence of steps to follow... Just let me know please?
6⃣ Go to C:\Windows\System32\Drivers\etc\ copy the hosts file, upload to cloud, PM the link please?

Please post back?
Thank you.
Userlevel 5
Badge
Thanks for the feedback.

KIS has been reinstalled only for this "My Kaspersky" connection problem.

According to image 3 I followed the associated knowledge article and nothing has changed.

KSN is disabled and I have no active or in use VPN.

The router and the network is no longer reset for a long time.
Userlevel 7
Badge +9
Thanks for the feedback.
KIS has been reinstalled only for this "My Kaspersky" connection problem.
According to image 3 I followed the associated knowledge article and nothing has changed.
KSN is disabled and I have no active or in use VPN.
The router and the network is no longer reset for a long time.

Hello @JPEKaspersky,
Thank you for replying and the extra information,.
The hosts file is normal.
However, your profile seems to be configured to only accept msgs from people you follow, I can't send you a message, the following is at the bottom of your profile: "This member can only receive messages from members they are following".
---
1⃣Regarding the issue, we need to work out, what happened around the time it started, were there any changes at all?
2⃣When did "Error connecting to My Kaspersky failed. Check your Internet connection settings" start?
3⃣Is "Error connecting to My Kaspersky failed. Check your Internet connection settings" image 3, from KIS GUI?
IF the Full scan is finished, please do the following:
4⃣With nothing else running, run GSI & Windows logs, when it's complete, upload to cloud & pm the link please?
Thank you.
Userlevel 7
Badge +9
Hello @JPEKaspersky,
I've copied the procedure here:
Turn off the router/modem & leave it off.
Open KIS, select ⚙️Settings, select Manage Settings, select Export Settings, export & save KIS config file, select Restore Settings, a confirmation popup will display, select yes or ok.
Exit KIS, by selecting the KIS shield in the Task Bar, right click, select Exit, if a confirmation popup displays, select "ok "or "yes" - don't activate KIS again (until later)
Select the Start button icon.
Type cmd in the search box, right-click cmd in the list,
select Run as administrator, select Yes.
At the command prompt, run the following commands in the listed order, one at a time
Type netsh winsock reset press Enter.
Type netsh int ip reset press Enter.
Type ipconfig /release press Enter.
Type ipconfig /renew press Enter.
Type ipconfig /flushdns press Enter.
---
Go to C:\Windows\Temp - delete everything, there will be several files / folders that require admin permission, select "ok" or "yes", there will be several files/folders that are in use, select "skip"
Go to C:\Users\YOURNAME\AppData\Local\Temp - delete everything
----
Shutdown Computer using FULL shutdown, not Restart.
When Computer is OFF, select Power button, turn ON, login.
Make sure KIS application is active.
Turn on Router/Modem.
Make sure network connection is established.
KIS - run a MANUAL database update.
Recheck - KIS connecting to MyKaspersky portal, if successful let me know? If NOT successful, start Windows in SAFEMODE with Networking, start KIS, check KIS connecting to MyKaspersky portal, if successful let me know? If NOT successful, contact TS...
----
Userlevel 5
Badge
Hello @FLOOD FLOOD, you are the best!👏🏼

The first part where i performed the deletion of temp files and executed the commands:

Type netsh winsock reset press Enter.
Type netsh int ip reset press Enter.
Type ipconfig / release press Enter.
Type ipconfig / renew press Enter.
Type ipconfig / flushdns press Enter.

..... gave positive results.

I already have a connection to My kaspersky, indicating the last update a few minutes ago and the last full scan a few hours ago.

Thanks for everything.👍🏼

If you will allow me, I will save this text for future incidents.

Good weekend for you and all Community 🙏🏼😎
Userlevel 7
Badge +9
Hello @JPEKaspersky,
Thanks so much for letting me know🙏🏽, I'm🤸🏽thrilled the issue is solved!
And thank you for posting the issue and doing the work, your post will help others👏🏽
Best regards!