Kaspersky
Question

Connecting Canon Camera via Wi-Fi using Canon Utility program


I am trying got connect my EOS200D to my Windows PC via Wi-Fi. All goes well according to the instructions in the Canon Guide until I get to the screen which informs me that the pairing process is in progress and at that point nothing happens no matter what I do. The message on the screen is "EOS-F7397B pairing (connection) with the computer in progress. Start EOS Utility on the Computer" but absolutely nothing happens. The camera is visible on the PC in two places: 1. In the Network settings in the lower toolbar and 2. also in the Setting page for Wi Fi.  The Canon Utility program also appears in Kaspersky’s “Trusted” section but the sub program “Pairing” does not appear anywhere and 3.  In Kaspersky’s “Trusted Application”. The Firewall is not stopping the connection as my Wi-Fi network and the camera network are clearly visible on the settings page. I am having the same problem with my Canon 90D and M3 - not any of the three get displayed ion the EOS Utility: they all finish up at the stage where they are trying to connect! Any help is appreciated.  Connecting to my Mac Book and a new Windows 10 (both without Kaspersky) works fine.


13 replies

Userlevel 7
Badge +8

The camera is visible on the PC in two places: 1. In the Network settings

Welcome. Did you try the Network type “local” and “trusted” ?

Thanks for your help.I saw this suggestion very well detailed indeed on a previous post but the menu on my Kaspersky does not give me this option.  Perhaps the detail provided previously related to an older version of the program while my version was installed fresh only a few days ago and bears no resemblance to what I have.  I also tried looking for this option in the Windows setting pages but could not find this option.  Strangely, the hook-up works really well on my MacBook and a new laptop neither of which have Kaspersky installed!

Userlevel 7
Badge +8

@Sonny3Golf  You are welcome, which Kaspersky version are you running ?
 

 

Hello Berny,  Thanks for your note of last evening.  The version number of my Kaspersky is:  21.3.10.391 (b).  Th key is: …..  I do hope you can help me sort this issue out so that I can work with my photography with ease.  Incidentally, I have my HP Laserjet connected to the same PC with which I am having bother with the Canon software:  the printer - PC combination works just fine!  Sonny

Userlevel 7
Badge +8

@Sonny3Golf You are welcome.

Did you try to add the EOS Utility to : Threats and Exclusions → Exclusions → ADD

Hello Berny, Yes I also tried this method, i.e.., by adding EOS Utility.exe to the Exclusions but sadly, to no avail!  I have two screen shots to assist you on this topic.  Sonny

Userlevel 7
Badge +8

@Sonny3Golf

Can you please also check all the Network rules for “EOS Utility.exe”
Settings → Protection → Firewall → Application rules

Without solution from this community please contact Kaspersky Technical Support

Hello Berny,  Yes the Firewall is set to clear the Canon camera itself and on both the Windows and Kaspersky’s settings this connection is shown as Trusted network.  The Windows Firewall is inactive as the Firewall is under the control of Kaspersky and there are no facilities to change or select Firewall settings on the Kaspersky page.  Sonny

Userlevel 7
Badge +8

@Sonny3Golf 

Did you check the application rules as well ?

 

 

 

Yes, I have checked it and the Canon Utility is shown in the Network Rules.  See screen shots.  Sonny

Userlevel 7
Badge +8

@Sonny3Golf Please double click on “EOS utility” ?

 

Double clicked on EOS Utility several times but all it does is to launch the program and when I ask for pairing, another Window appears “EOS Pairing software” but still no indication of any cameras even though these are turned on in turn.  The camera appears in the WiFi Window in the Internet connection in the lower right hand tool bar

 

 

 

Userlevel 7
Badge +8

@Sonny3Golf Please contact Kaspersky Technical Support  https://my.kaspersky.com/techsupport#/requests/new 

Also, in the meantime please visit the Canon community.

Reply