Kaspersky
Question

Capcha Not Working while Kaspersky in on

  • 23 February 2021
  • 8 replies
  • 70 views

Hi

I am facing some issues in captcha. I am facing this for months.

For all websites, captchas are not working. This is for all browsers.

 

Today, i closed Kaspersky Internet Security, and it is success.

So please guide me which service / option blocking this?

Regards,

Akhilraj

 


8 replies

Userlevel 7
Badge +8

@akhilrajau Welcome.
 
Can  you please specify your Kaspersky version number.

Kaspersky Support article : https://support.kaspersky.com/common/diagnostics/1690 

My Kaspersky Details:


 

Kaspersky Internet Security

 

Application Version : 21.2.16.590 (b)

Userlevel 7
Badge +4

Hello,

Could you kindly provide some websites with captchas could lead to this issue?

Regards.

I am facing most of the bank websites like hdfc and govt websites like psc kerala etc

eg: https://thulasi.psc.kerala.gov.in/

Userlevel 7
Badge +4

I am facing most of the bank websites like hdfc and govt websites like psc kerala etc

eg: https://thulasi.psc.kerala.gov.in/


Hello,

Do you point to this capcha? It is OK for me.

Please check do you enable anti-banner, I only enable one filter rule of anti-banner, Do you also the same to me? What’s the different between you and me?

Regards.

Yes, same captcha.

 

Settings are verified and are like that only.

For me always it showing the Access code does not match.

 

But if I closed the Kaspersky, it is working fine

 

Userlevel 7
Badge +4

Yes, same captcha.

 

Settings are verified and are like that only.

For me always it showing the Access code does not match.

 

But if I closed the Kaspersky, it is working fine

 

Hello,

https://thulasi.psc.kerala.gov.in/ As my test, this website captcha is case sensitive. you need input the character as the same as you see. The captcha work correctly. If the website tell you “do not match”, Please check whether the character input correctly, S and 5 are the same sharp in that website captcha.

Regards.

Userlevel 7
Badge +4

@akhilrajau hello!

  1. make sure that Kaspersky extension in enabled in browser.
  2. try another browser (also enable extension there)
  3. try to restore KIS settigns (previously backup KIS settings)
  4. as a variant try to add the URL to SSL exclusions list.

Please tell about the results.

Reply / Ответить