Kaspersky
Solved

Cannot open Adobe Acrobat Reader DC [Closed]


  • Junior Helper
  • 7 replies
I installed Kaspersky Internet Security yesterday. Now when I double-click on the desktop icon for Adobe Acrobat Reader, it will not open. A Windows 10 window opens that says, "Windows cannot find, C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\AcroRD32.exe. Make sure you typed the name correctly and then try again."

I have been told by one Microsoft Support response to de-install Kaspersky and go back to Microsupport Windows Defender but I don't want to make such a drastic move this early in the game before I could find a solution to my issue.

Best, DonB
icon

Best answer by DonB 4 May 2019, 05:56

Hi Shulte,



I finally found my answer by using Contana and typing in the response from Windows when I attempted to open Adobe Acrobat Reader DC. This is the answer that was posted and it worked like a charm.



Correct Answer

by Adorobat on Jan 13, 2017 5:48 AM

Could you please try the following steps:

1- Close Reader

2- Hold down Windows key and press R on your keyboard, this will bring up Run dialogue box.

3- Type regedit in the run dialogue box and hit Enter, click Yes when User Account Control pop-up appears.

4- Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options, delete the key AcroRd32.exe

5- Relaunch Reader



Best, DonB
View original

This topic has been closed for comments

10 replies

Userlevel 7
Badge +7
Hello DonB, welcome to the new forum.

Please open the windows explorer and navigate to the directory 'C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\'.
Does this path exist?
If yes, can you find the file 'AcroRD32.exe' or (depending on the windows setting) 'AcroRD32'?
If yes, double click on it. Does Adobe Reader open?
No, it does not. I see the same message as I reported in my original question, "Windows cannot find ........"
What is strange to me that after deinstallation and reinstallation of Adobe Acrobat Reader, the AcroRD32.exe file has the same date as the last installation (3/25/2019) and not today's date (5/3/2019).

Best, DonB
Userlevel 7
Badge +7
Again, to be sure:
the file 'AcroRD32.exe' is present in the folder 'C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader'?

Have you rebooted your system since the KIS installation yesterday?
With the date of the 'AcroRD32.exe' I'm not quite sure, shouldn't that be the release date of the file?

Another thing you could do:
open the KIS settings, go to 'Protection->Application Control->Mannage Applications'. Find the Adobe Reader (AcroRD32.exe), right click on it and select 'Remove from the List'.
Close all windows and restart the computer.
Can you start the reader now?
Yes, I have re-booted my computer several times since installing Kaspersky.

I think you're correct about the date of the AcroRD32.exe file being the release date as opposed to today's date.

I will try your suggestion Protection>Application Control>Manage Applications and report back.

Best, DonB
I can't figure out how to do the Protection>Application Control>Manage Applications procedure because Kaspersky is new to me. Could you enlighten me?

Best, DonB
Userlevel 7
Badge +7
You can open the KIS main window?
At the bottom left is a cogwheel symbol, a click on it opens the settings. Then you would have to get ahead. You are welcome to ask if something is unclear.
I did manage to find the Protection>Application Control>Manage Applications but there are 4 listing for Adobe including ADOBE SYSTEMS, INCORPORATED, ADOBE SYSTEMS, INC ., ADOBE INC & ADOBE SYSTEMS INCORPORATED. I guess I could delete all of them. This is getting to be too much for me. I think I'm going to deinstall Kaspersky and if that fixes the problem, I am going to drop Kaspersky.

Best, DonB
Userlevel 7
Badge +7
That's your right, you're welcome to do that.
on the other hand, there are usually no problems between Kaspersky and Adobe Reader. I can't say why it doesn't work for you.
Suggestion:
uninstall KIS
restart the computer
uninstall the adobe reader
restart the computer
install Adobe Reader (from reliable source and uncheck all 'useful extras' during download/installation!) and check if it runs as expected.
If yes, install KIS. After this scenario has been performed, I am not aware of any further problems. Sounds difficult, but will be done in 15 minutes at the latest.
Dear Schulte,

I did as you instructed and lo and behold. I get the same message when I attempt to open Adobe Acrobat Reader DC with Kaspersky Internet Security UNINSTALLED! So my problem was never the interaction between the 2 programs in the first place and I am back to square one. I guess I will have to work with Adobe to resolve the problem although I don't look forward to it. It's just my luck that Google also updated last night and for all I know, the non-opening of Adobe Acrobat Reader may have something to do with that although I doubt it because I tried to exercise the Adobe Acrobat Reader with the Internet Explorer browser selected, and it didn't work either. I am really stumped.

Thank you for all your help and I apologize if I took up too much of your time chasing a ghost. I really don't where to go from here except to Adobe.

Best, DonB
Hi Shulte,

I finally found my answer by using Contana and typing in the response from Windows when I attempted to open Adobe Acrobat Reader DC. This is the answer that was posted and it worked like a charm.

Correct Answer
by Adorobat on Jan 13, 2017 5:48 AM
Could you please try the following steps:
1- Close Reader
2- Hold down Windows key and press R on your keyboard, this will bring up Run dialogue box.
3- Type regedit in the run dialogue box and hit Enter, click Yes when User Account Control pop-up appears.
4- Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options, delete the key AcroRd32.exe
5- Relaunch Reader

Best, DonB