Kaspersky
Solved

Can't access any google site [Closed]

  • 12 October 2019
  • 3 replies
  • 3362 views

  • Anonymous
  • 0 replies
Gmail and google calendar have been slow to load for a few weeks often needing reloading a few times. I uninstalled google chrome to see if reinstalling would solve the problem. However I cannot now access any website with google in the address when using Microsoft Edge. I tried forefox where google is the search engine but it wouldn't work.
I've checked the trusted applications in my Kaspersky Internet Security and everything with google in it is ticked as trusted.
I've cleared cache files, run a full scan.
I can access google, gmail and google calendar on my phone using my home wi fi, so its not the router.

Could there be something else in my internet security that is blocking google?
icon

Best answer by Anonymous 13 October 2019, 09:27

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +11
Hello Jot,
Welcome!
Please tell us:
  1. Operating system name? version? build? release? (To find this information) type winver is the 🔎search field - popup displays necessary information.
  2. KIS version? patch(x)? x=letter (To find this information) In Taskbar, rightclick Kaspersky shield, select "About".
  3. Edge version?
  4. Is KIS Protection extension installed? If "yes" extension version?
  5. Firefox version?
  6. Is KIS Protection extension installed? If "yes" extension version?
  7. Does "no sites with Google in the url can be accessed" issue happen using IE browser?
  8. Was Chrome reinstalled?
  9. Do any errors show in Microsoft Edge & Firefox - when the issue happens?
  10. Are the any errors in KIS Reports? If "yes" please export the report as follows:
KIS Reports, select More Tools, select Reports, select Detailed Reports, filter > leave All Events as default, select 24hrs or 7 days, select Export, save as a text file & upload to your reply using the Upload icon please?

  • Start cmd.exe, type in ping google.com press enter, please post back the results?


Please post back?
Thank you🙏🏽
Thanks for the reply.

It looks like the problem is with my BT Smart Hub and google eventhough I could access google via the wifi on my phone.. I was able to access google on my laptop at my son's house and reinstall google chrome. Everything worked fine using his wifi.
Back home gmail and oogle calendar though still struggled to load and in the end wouldn't load at all. I've reset all settings in chrome and reset the BT smart hub to its factory settings. Last night there was still problems but this morning everything has loaded fine. We'll see if the problem reoccurs
Userlevel 7
Badge +11
Hello @JoT,
Thank you for posting back and letting me know things are back on track👌🏾
Best regards.