Kaspersky
Solved

Audio Notification NOT working

  • 10 September 2020
  • 3 replies
  • 73 views

Im using Windows 10 v2004 and  KIS v21 Audio notification regarding virus/detection is not working. and some pop-up notification is also not working.. so i have to open kaspersky GUI to see what it detected.

icon

Best answer by Igor Kurzin 11 September 2020, 08:05

Hi, @Vym90,

Please check this:
- click Windows Start -> click the cogwheel to get to Settings
- click System (Display, sound, notifications, power)
- on the left pane click Notifications&actions
- check that "Get notifications from apps and other senders" is On
- scroll down to Kaspersky product, make sure it is "On: Banners, Sounds".

Regards,

Igor

View original

3 replies

Userlevel 7
Badge +9

Hello @Vym90

Welcome!

  1. Have there been any changes in the 24hrs preceding the audio not working & the popups not working? 
  2. How long has KIS been installed? 
  3. Do all Windows updates have a successfully applied status? 
  4. Has a Software compatibility check been done? 
  5. Have Windows Notifications & actions been checked?
  6. Is Focus assist on or off? 
  7. Are other sounds, popups, notifications, for other installed software working? 
  8. Have Notification settings been checked, reset? 

Please let us know?

Thank you:pray_tone3:

Flood:whale:

Userlevel 7
Badge +2

Hi, @Vym90,

Please check this:
- click Windows Start -> click the cogwheel to get to Settings
- click System (Display, sound, notifications, power)
- on the left pane click Notifications&actions
- check that "Get notifications from apps and other senders" is On
- scroll down to Kaspersky product, make sure it is "On: Banners, Sounds".

Regards,

Igor

Hi, @Vym90,

Please check this:
- click Windows Start -> click the cogwheel to get to Settings
- click System (Display, sound, notifications, power)
- on the left pane click Notifications&actions
- check that "Get notifications from apps and other senders" is On
- scroll down to Kaspersky product, make sure it is "On: Banners, Sounds".

Regards,

Igor


THANK YOU SO MUCH. i have forgotten about this and jud live without notif until i saw my email.
It was turned off.

Reply / Ответить