Kaspersky
Question

Anti-Banner in KIS 21.2.16.590 is blocking elements from PlayStation's website

  • 15 November 2020
  • 2 replies
  • 127 views

Hi,

 

After automatically updating to KIS 21.2.16.590 about 4 days ago, I started having a problem with PlayStation’s redeem a code page. At first, I thought it was a temporary issue with their website since the PS5 just released a couple of days ago and I just thought their servers are overloaded or something.

But today I tried visiting that same page using my Android phone and it worked perfectly (Kaspersky is installed on my phone too). I also asked my friend that has an older KIS version than mine on his PC, and it works fine with him.

 

Here’s the page (login is needed, creating an account is free without needing to have the console):

https://id.sonyentertainmentnetwork.com/id/management/#/p/commerce/content/redeem_code

Link turns into this after logging in:

https://id.sonyentertainmentnetwork.com/id/management/#/p/commerce/content/redeem_code?pr_referer=cam&state=c31ef3a8499608382edf9ba8c58c9d77&cid=277dad53-ee5b-4d45-a912-c5a9c39fa866&entry=redeem_code

 

Anti-Banner is blocking the box where I enter my code. This is what Im getting:

 

Even the error image isn’t loading fully.

 

After waiting about 30 seconds, it changes to the following and says “An error has occurred”:

 

When I turn off Anti-Banner (Settings > Protection > Anti-Banner > Off > Save) , everything loads fine:

 

This happens with all browsers on my computer. Disabling/enabling the entire Kaspersky browser extension (or disabling the anti-banner itself in the browser extension) doesn’t fix this, only disabling it from the app does. I visit this page daily and I need it working alongside with my Anti-Banner turned on in the app.

I tried adding sonyentertainmentnetwork.com under websites with allowed banners but it’s still not fixing it. Only disabling Anti-Banner fixes it and I would hate to have it disabled the whole time. I also dislike the idea of going back to an older version of KIS.

Please help me fix this.


2 replies

Userlevel 7
Badge +5

Hi @BlackEdition , 

I registered at the site, but keep getting a connection error. 

Can you kindly check disabling of which filter helps to resolve the issue? Go to Settings → Protection → Anti-Banner → List of filters. Restart the browser after disabling each filter. 

Please collect traces (https://support.kaspersky.com/15046#block1) and send a ticket to technical support via https://my.kaspersky.com. The scenario to collect traces:  

  • close browser
  • enable traces recording
  • restart Kaspersky product (exit and start again)
  • open browser
  • reproduce the issue once
  • stop traces recording

Please post here or pm me the incident number to technical support. 

Thank you,

Igor

Hi @BlackEdition , 

I registered at the site, but keep getting a connection error. 

Can you kindly check disabling of which filter helps to resolve the issue? Go to Settings → Protection → Anti-Banner → List of filters. Restart the browser after disabling each filter. 

Please collect traces (https://support.kaspersky.com/15046#block1) and send a ticket to technical support via https://my.kaspersky.com. The scenario to collect traces:  

  • close browser
  • enable traces recording
  • restart Kaspersky product (exit and start again)
  • open browser
  • reproduce the issue once
  • stop traces recording

Please post here or pm me the incident number to technical support. 

Thank you,

Igor

I tried to play with everything related to anti-banner but nothing got it fixed unless disabling it completely,

This is my ticket number: INC000012095977

Thank you

Reply