Kaspersky
Question

Am I still protected or not.. System audit event: Protection is not running.

  • 8 November 2020
  • 1 reply
  • 179 views

Fresh install of windows 10 Pro x64 19042

KIS 21.2.16.590

 

Log in Kaspersky System audit every time windows starts:

Protection is not running

Component: Security

 

Found in windows Kernel-PnP log (same time as this startet happening)

Information  ROOT/KL_KLIM6/0000 was deleted

Information ROOT/NET/0000 was configured

 

All sumer formating PC coz some weird stuff is happening with windows and kaspersky.. Don’t know if this was happening before.. Anyway, everyting works fine, in my kaspersky app and also in my kaspersky account all protection is enabled (except cam and spam because I don’t need them).

Is it true that I’m protected if  security is not running ??? Before I format again, how to make sure windows behave..

Windows is saying that defender is disabled and that kaspersky is my antivirus and firewall program.

Also in services, windows firewall is running .. set on automatic  start,  LocalServiceNoNetworkFirewall -p .. runs also.. 

Many manual start appl

ications are running:  WinHTTp, nfc, radio.. no idea why (didn’t use wifi, bluetooth or anything wireless since installing windows..) So far only installed kaspersky and firefox.

 

 


This topic has been closed for comments

1 reply

Another thing I just notices, Kaspersky Lab certificate is not valid but two kaspersky lab jct certificates are ok. Don’t know if it’s normal..

Also, in network attack log, sometimes user is DESKTOP-… user type system user and sometimes is NT AUTHORITY SYSTEM with system user..  I’m on windows 10 pro admin ..no other accounts