Kaspersky
Question

Admitad extension for Google Chrome does not work


The extension for Google Chrome does not work when the antivirus is enabled. what should I do?https://chrome.google.com/webstore/detail/admitad-extension/cidalejakfnmkeioolifplbocphngkhl?hl=ru

19 replies

Userlevel 2
Badge
The extension for Google Chrome does not work when the antivirus is enabled. what should I do?https://chrome.google.com/webstore/detail/admitad-extension/cidalejakfnmkeioolifplbocphngkhl?hl=ru
Hello Rapidshe!!

In order to help you we need more details about the problem. What do you mean it doesn't work? You cannot click, it doesn't show in the extensions?

What's your Kaspersky product, and what's the version of it? You can find out by opening Kaspersky and clicking in the headset you will find in the bottom left corner of the application, next to the settings, it says "support". There you will find the Application's version.

Also try to pause and observe if the problem persists. To do that go to the settings and disable the Protection clicking on the switch you will find next to "Protection".

Worth noting that I have installed the extension myself in GC and it works perfectly with KTS 19.0 (f)

Thank you!
KIS 19.0.0.1088 (f)
Hello! When Kaspersky is on:


When Kaspersky is off:

Userlevel 7
Badge +9
Hello Rapidshe,
In KIS REPORTS, can you find alerts for Admitad?
If "yes" extract the report file & upload using the upload icon below.
Thanks.

I also have a problem with the website webos-fofums.ru
kaspersky ON:


kaspersky OFF:

Userlevel 7
Badge +9
Hello @Rapidshe,
Welcome again.
Is the problem that with Kaspersky OFF the whole/entire site is visible & with Kaspersky ON only some of the site shows?
Please let me know, I'll step you thru some other steps.
Thanks.
Userlevel 7
Badge +9
Hello @Rapidshe,
I don't understand what is not working?
What is it, that you think, Kaspersky software is not doing right, on the site you've referred to:


Please let me know?
Thanks
Hello @Rapidshe,
Welcome again.
Is the problem that with Kaspersky OFF the whole/entire site is visible & with Kaspersky ON only some of the site shows?
Please let me know, I'll step you thru some other steps.
Thanks.

That's right.
Userlevel 7
Badge +9
the problem is that with Kaspersky OFF the whole/entire site is visible & with Kaspersky ON only some of the site shows?

@Rapidshe,
I have tested the site, I cannot replicate the issue.
Have you checked using all other (Kaspersky compliant) browsers?
Please let me know?
A similar situation. I do not use other browsers. Only chrome and edge.
Microsoft Edge:
Kaspersky OFF:


Kaspersky ON:

Userlevel 7
Badge +9
A similar situation. I do not use other browsers. Only chrome and edge.
Microsoft Edge:


Hello @Rapidshe,
Using GoogleChrome, go to "More Tools", Developer Toots", open "Console", select 🚫 to clear the Console, go to the site, look in the Console for RED alerts only, save the log & upload the log using the "upload icon" in your reply.


Thanks.
I changed the .log to .txt to attach
Userlevel 7
Badge +9
Hello @Rapidshe,
Thank you.
----
Have you created an exclusion(s) for webos?
&
Run Kaspersky "Cleaner" tools.
Reboot
Recheck the site.
----
Please note - the site is showing as it should every time I test it.
----
Thanks.

Have you created an exclusion(s) for webos?

Yes, I tried to fix the problem myself.

Run Kaspersky "Cleaner" tools.
Reboot
Recheck the site.

you about it?

Userlevel 7
Badge +9
@Rapidshe.
Please tell me what exclusion you added & where?
  • & what does "you about it? ", mean?
Thanks

Userlevel 7
Badge +9
@Rapidshe,
  • what does "you about it? ", mean?
Thanks
Userlevel 7
Badge +4

Hello, @Rapidshe 

Was this problem solved?

Regards.

Reply