Kaspersky
Solved

Activation limit Reached / Unable to Open Support Case. “We couldn’t pass your message to technical team..."

  • 10 November 2021
  • 16 replies
  • 231 views

Dears , 

Kindly , The past week I formatted my PC , and installed Kaspersky Internet Security , I Used My License normally , but an error showed and it states that the Activation limit has been reached , 

 

This is not the first time , it happened a Year ago and I opened a Case with Support which they Rested the Activation counter , then I could Re-Activate Normally , 

 

But this time , am not able to open a case with Support , I have been trying for almost a week , tried from different machines and same issue , it says the “ we couldn’t pass your message to technical team , please refresh the page and try again “ 

I refreshed it many times , tried different browsers , and machines , different Wi-Fi accesses and mobile-networks , but yet all the same , which I cant contact the support to solve the Issue , 

 

Kindly you advice on this issue and how I can progress through it . 

 

Thanks . 

icon

Best answer by Igor Kurzin 22 November 2021, 09:46

View original

16 replies

Userlevel 7
Badge +9

@OmerQussay Welcome.

Are you encountering above issue on this link https://support.kaspersky.com/b2c#contacts  ?

Hi Berny , 

Thanks for your Feedback , 

Yes it is this link , I have also tried just now , it’s the same issue , 

the Exact Error Message is as below , thanks .

 

We did not manage to pass your request along to Technical Support.

Sorry, something went wrong. Please refresh the page and fill out the form once again.

Userlevel 7
Badge +9

@OmerQussay  Kaspersky collaborators are watching this Forum , please wait for further assistance.

Userlevel 7
Badge +6

Hi @OmerQussay , 

Are the Chat and Phone options available for you here: https://support.kaspersky.com/b2c#contacts ? Can you please try them? 

While in browser press Ctrl+Shift+N (in Chrome) or Ctrl+Shift+P (in Firefox) to open a page in incognito mode, try to submit the form, how will it go? 

Userlevel 7
Badge +6

Can you also post a screenshot with the error? 

Hi Igor , 

Thanks for your Feedback , 

Unfortunately , there are no Option of Chat and Phone , as Below Snap , the Only Option is through the Email , the Other Option Requires Premium Support , 

Support Options

And I have Tried through Incognito Mode , but it’s the same Result , below is the Snap of the Error Using Incognito , Below it , is also the Activation Error , 

Incognito Mode Support Error
Activation Error

Do you Suggest to try by enabling VPN through My Device and Try to Open the Case ?

 

Thanks for the Efforts .

Userlevel 7
Badge +8

Hello @OmerQussay,

please use the default mode of your browser for this site and allow cookies.
In incognito mode, the cookies needed to create the request are not set.

Hi Schulte , 

Thanks for your Feedback , FYI that since the 1st Time i wanted to create the Request I was doing it through the Normal Mode of my Browser , I tried again now and made sure that cookies were created before I Fill the Form , and no Cookies we blocked , also FYI that I Used Multiple Browsers for both Normal and Incognito Mode , thus same issue for every Try , 

 

Thanks for the follow-up , 

 

Userlevel 7
Badge +6

Hi @OmerQussay , 

Can you do the following: 

  1. open browser
  2. press F12
  3. click ‘Network’ tab
  4. open support.kaspersky.com/b2c/
  5. proceed to request creation
  6. Under the ‘Network’ tab in the column ‘Name’ find and click on any record with name support.kaspersky.com (see picture below as example). A new frame will open, click on ‘Headers’ tab and here look for ‘x-server:‘ parameter. What is this parameter value on your side? 

Also, what country/city you are located in? 

Hi Igor , 

Thanks for your Feedback , I followed your Steps ,but unfortunately there was no Record named “ support.kaspersky.com “ , I tried multiple Times , different browsers , I made sure of that as I Sorted the “Name” Field and Made double checks every time ,

FYI that I live in Iraq/Baghdad , 

 

Also FYI that it’s been over 2 weeks running on un-licensed Software , so I used VPN Software , set my location to a different country , and it WORKED from the first Try , 

 

I wanted to Open case and Proceed without going to such methods , but time is passing and there is no results unfortunately , 

 

It’s Also weird that it’s not working in my Current GEO location , as mentioned in the beginning of this Post , that the Past Year I opened a support case normally with no issue or using any VPN software , 

Hope that this will be fixed in the Future , 

 

From My side , will be waiting on Support’s feedback as case opened Successfully , for now , hope all will be going well . 

 

I would like to thank you again and every person who participated in their advice , thanks . 

Userlevel 7
Badge +6

Hi @OmerQussay , 

Thank you for this information, passed over to the responsible team, will get back to you as soon as there is news.

Userlevel 7
Badge +6

Can you click on the lines (as shown on the screenshot below) and look for ‘x-server:‘ parameter? 
 

 

Hi Igor , 

Kindly find the below Snaps 

 

Userlevel 7
Badge +6

Hi @OmerQussay , 

developers informed they have identified the issue and fixed it. Can you please check now? 

Hi Igor , 

Apologize for the Late Reply , 

 

Yes , it worked , issue solved , Many thanks to you , others and Developers Team . 

 

Userlevel 7
Badge +6

Hi @OmerQussay , 

Glad it finally worked, thank you for posting back!

Have a great day!

Reply