Kaspersky
Question

Не устанавливается KFA

  • 24 September 2019
  • 10 replies
  • 5647 views

Не могу установить KFA20 на windows 7 x32. Улалил все пролукты касперского утилитой удаления сих продуктов. Проверил ПК на вирусы KVRT и QureIT. После э
тих манипуляций и перезагрузки устанавливаю опять KFA опять ошибка. Логи прилагаю.

10 replies

Userlevel 7
Badge +9
Не могу установить KFA20 на windows 7 x32. Улалил все пролукты касперского утилитой удаления сих продуктов. Проверил ПК на вирусы KVRT и QureIT. После э
тих манипуляций и перезагрузки устанавливаю опять KFA опять ошибка. Логи прилагаю.

Привет @meinpol
Добро пожаловать!
Вы проверили все требования Аппаратные и программные требования ?
Подготовили ли вы систему точно так же, как задокументировано (от) Kaspersky Установка приложения ?
Вы проверили Приложения, несовместимые с Антивирусом Касперского ?


Проверьте Ошибки установки
Ссылка Kaspersky Free Library
Userlevel 7
Badge +8
@meinpol сделайте пожалуйста лог утилитой Get System Info
Приложил результат Get System Info
Userlevel 7
Badge +8
@meinpol попробуйте для эксперимента установить KIS c офлайн дистрибутива.
Там какие-то системные ошибки при установке. Возможно это связано с онлайн установщиком.
Если KIS встанет, я дам вам ссылку на офлайн дистрибутив KFA.
То же самое.

Userlevel 7
Badge +9
@meinpol , по отчету система установлена в 2010 году и драйвера многие уже устарели.
Попробуйте временно удалить приложения: КриптоПро CSP - 4.0.9963
КриптоПро ЭЦП Browser plug-in - 2.0.13642, затем воспользоваться SmartFix и потом повторить установку антивируса. Перед всеми манипуляциями создайте точку восстановления Windows.
Выполнил ваши рекомендации. Установка без изменений
Userlevel 7
Badge +8
Ошибка осталась та же:Action start 11:33:45: UnregisterRMLocServer.
MSI (X) (XX:XX) [11:33:45:788]: FindSystemProcessId: OpenService(m) failed: 0x00000005
MSI (X) (XX:XX) [11:33:45:788]: GetValue ProductType, result:
MSI (X) (XX:XX) [11:33:45:788]: KIS-family product found
MSI (X) (XX:XX) [11:33:45:788]: UnregisterRMLocServer. Process not found.
MSI (X) (XX:XX) [11:33:45:788]: system_interceptors::driver_connection::DriverConnection::DriverConnection Separate heap is 0
MSI (X) (XX:XX) [11:33:46:474]: system_interceptors::driver_connection::DriverConnection::GetContext m_context = 0x377198
MSI (X) (XX:XX) [11:33:46:474]: system_interceptors::driver_connection::DriverConnection::GetContext m_context->m_Port = 0x1e8
MSI (X) (XX:XX) [11:33:46:474]: UnregisterRMLocDriver: set to On
MSI (X) (XX:XX) [11:33:46:474]: system_interceptors::self_defense::SelfDefenseDriverInstallationWaiverManager::SetDriverInstallationWaiverStatus SetDriverInstallationWaiverStatus = 1
MSI (X) (XX:XX) [11:33:46:474]: system_interceptors::driver_connection::DriverConnection::~DriverConnection ~DriverConnection = 0x398a20
Action ended 11:33:46: UnregisterRMLocServer. Return value 3.
CustomAction UnregisterRMLocServer returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)

И дальше начинается откат установки.

Попробуйте запустить kavremover в безопасном режиме.
Сделайте проверку системных файлов - в командной строке, запущенной от имени администратора, выполните sfc /scannow
В безопасном режиме выполнил ваши рекомендации. Проблема та же вот свежий лог.
То что вы мне показали я ничего не понял. В логах как узнать на чём вылезает ошибка. Другие антивирусы ставятся. Любые продукты касперского нет.

В безопасном вычистил временные папки и реестр вручную кроме куста сервиса KLBG.
Проблема в чём? В ОС или остатках продуктов касперского?

Reply