Kaspersky
Question

Не работает анализ файлов на Virustotal.

  • 22 February 2020
  • 15 replies
  • 200 views

Здравствуйте,

После обновления Kaspersky Free 20.0.0.1085 на патч (i) перастала работать кнопка (Reanalyze file) в Virustotal. При этом когда нажимаешь на эту кнопку вместо анализа файла Chrome зависает и CPU работает на 50% - 60% секунд 10 - 15. Проблема возникает только когда не установлен плагин Kaspersky Protection. С версией (g) все работало отлично даже без расширения , так как я его никогда не устанавливаю. Если полностю выгрузить антивирус с системы все работает четко. Подскажите пожалуйста как устранить проблему так как постоянно пользуюсь  Virustotal. Заранее благодарю.

 

С уважением,
Ксенофонт

 

 


15 replies

Userlevel 7
Badge +3

Попробуйте отключить Анти-Баннер (https://support.kaspersky.ru/settings/protection/15204)  и Защиту от сбора данных (https://support.kaspersky.ru/settings/protection/15147), затем проверить воспроизведение проблемы

Так в фришной версии этих компонентов нет. :relaxed:

Userlevel 5
Badge +3

У меня не воспроизводится.

Userlevel 5
Badge +2

Тоже не воспроизводится. Win-10-64.

Userlevel 7
Badge +3

@Xenofon раз у двух других пользователях не воспроизводится, то отключите в Google Chrome дополнительные расширения и проверьте проблему

Отключил единственное расширение uBlock, не помогло. Пробывал на двух разных компах с разными системами (Win 10 64bit и Win 7 64bit) на обоих проблема воспроизводится. Установил версию с патчем e и проблемы нет только скачал патч i проблема вернулась.

Userlevel 5
Badge +3

Воспроизвел на виртуалке с KFA.

Проблема только в Хроме. Во всех основных браузерах кроме Хрома, все работает.

На основной машине у меня KIS, там воспроизвести не удалось.

Воспроизвел на виртуалке с KFA.

Проблема только в Хроме. Во всех основных браузерах кроме Хрома, все работает.

На основной машине у меня KIS, там воспроизвести не удалось.

 

Да проблема только в Chrome, я сейчас попробывал на Internet Explorer, там работает. @andrew75 Спасибо что проверили.

Userlevel 5
Badge +3

Но еще на одной машине с KFA проблемы нет. 

Так что проблема проявляется не всегда.

Если бы удалось воспроизвести ее на коммерческой версии антивируса, можно было бы написать в техподдержку. А так пока непонятно что с этим делать.

Подождем может у кого еще будет проблема и сможем разобраться! Спасибо.

Userlevel 5
Badge +3

Провел еще один эксперимент. На той же виртуалке, где была проблема, удалил KFA и установил KIS. Обновил его до патча I.

Проблема не воспроизводится.

Здравствуйте, если установлено расширение Kaspersky protection проблема не воспроизводится. Попробуйте удалить расширение и проверьте заново, думаю это как то связано.

Userlevel 5
Badge +3

@Xenofon, про расширение я в курсе. Его я удалил сразу.

Но ошибка тем не менее не воспроизводится. Такое ощущение, что она проявляется только на Kaspersky Free, как ни странно.

@Xenofon, про расширение я в курсе. Его я удалил сразу.

Но ошибка тем не менее не воспроизводится. Такое ощущение, что она проявляется только на Kaspersky Free, как ни странно.

Странно, специально удалил KFA 20.0.14.1085 и установил бета версию KFA 21.0.42.1482, все работает. Заново установил KFA 20.0.14.1085 тоже самое. Загадка. :thinking:  Пока перешёл на Cent browser, там проблемы нет.

Сегодня обновил Cent browser на версию 4.2.7.128 и проблема вернулась. Я так понимаю проблема на всех Chromium 80. Проверял и Edge, тоже самое. С новым KFA 21.0.44.1537 все работает.

Reply / Ответить