Kaspersky
Solved

scanning exclusions

  • 5 April 2019
  • 1 reply
  • 433 views

i have a problem where i cant scan my exclusions even with a selective scan i dont know if its meant to be that way or if im doing something wrong but as you can see in the screenshot there where 0 files scanned


is there a way to bypass exclusions when doing a selective scan or to set the exclusions so that it only affects automatic scans like quick scan
icon

Best answer by The Shield 9 April 2019, 10:38

Hi @saIamander, welcome to the new Kaspersky Community.

Then, when in Exclusions you exclude a file/folder from the scan, it will be excluded from all scans (Quick, Full, Selective).
We can try with this:
  1. in your Exclusions list edit your rule and uncheck "Scan" (in this way the files will be scanned, see the attached);
  2. open Kaspersky > Settings > Scan > Advanced Settings > Full Scan settings > Edit scan scope for Full Scan > Add... > choose your folder and click Select > uncheck the newly added folder to the list;
  3. repeat step 2. for Quick Scan.

View original

1 reply

Userlevel 4
Hi @saIamander, welcome to the new Kaspersky Community.

Then, when in Exclusions you exclude a file/folder from the scan, it will be excluded from all scans (Quick, Full, Selective).
We can try with this:
  1. in your Exclusions list edit your rule and uncheck "Scan" (in this way the files will be scanned, see the attached);
  2. open Kaspersky > Settings > Scan > Advanced Settings > Full Scan settings > Edit scan scope for Full Scan > Add... > choose your folder and click Select > uncheck the newly added folder to the list;
  3. repeat step 2. for Quick Scan.

Reply / Ответить