Kaspersky
Question

Disable Sign In Notifications

  • 24 February 2021
  • 1 reply
  • 23 views

Hoping someone can help me, because i’ve no idea what to do at this stage.

I have the free version of Kaspersky, and recently I’ve started getting the ‘sign in’ pop up window, and I want this gone. I don’t want to sign in. Not now, not later, not ever.

I’ve never had this before, it only started in the past few days, but It pops up every time i turn on the computer, and there’s no way that i can find to turn this off.

The only 2 options to choose from are ‘sign in’ or ‘remind me later’. There is no option to turn this off forever.

I know there have been topics created here in the past, but they were several years old, and don’t help in my case.

Just to repeat, I have the free version, #21.2.16.590 (b), and it only started happening recently, so not sure if it was in an update, or what’s happened.

If it can’t be disabled, then i will uninstall Kaspersky, as it’s annoying as hell.

Hoping someone can help, or at least tell me if it’s possible to get rid of.


1 reply

Userlevel 7
Badge +9

Hello @UserNameHere

Welcome!

  1. We’re not sure which topics you’re referring to that “are several years old”, the Kaspersky Community has only existed for less than 2 years. 
  2. The issue you’re reporting (if it’s the same), is reminiscent of other issues that have been fixed:
  3. To help us determine if it’s the same issue, post a full screen image of the Sign in notification please? 
  4. Which KAV Free version & patch(x) is installed → on the Windows Taskbar or hidden icons, rightclick the Kaspersky icon, select About 
  5. Just for (our) understanding, is there a reason you’re using KAV Free & not Kaspersky Security Cloud Free

Please let us know? 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Reply