Kaspersky
Question

Endpoint Security Cloud развертывание через GPO не работает скрипт

  • 25 March 2021
  • 5 replies
  • 51 views

Доброго дня! Делаю развертывание через GPO и скрипта для GPO по инструкции как написано на сайте, однако при запуске скрипта возникают ошибки. Кроме того если запустить скрипт вручную возникает окно с запросом логина и пароля ситемного администратора для запуска на ПК пользователя. Что нет msi пакета для нативного развертывания Kaspersky Endpoint Security Cloud через стандартные инструменты GPO ? Или может есть еще какой то способ ?


This topic has been closed for comments

5 replies

 

Userlevel 7
Badge +7

Добрый день.

Пришлите ссылку на документацию по которой вы делаете.

В комьюнити не так часто встречаются пользователи Cloud-версии, оперативней будет в CA спросить.

https://support.kaspersky.com/Cloud/1.0/ru-RU/153113.htm

 

Вот ссылка

Userlevel 7
Badge +7

@Belugink , начнём с простого. В имени общедоступной папки замените пробел на нижнее подчёркивание и обновите её пусть в скрипте. Затем попробуйте ещё раз.

В справке есть рекомендация: “Рекомендуется выбрать папку, полный путь к которой не содержит пробелов.”

@Belugink , начнём с простого. В имени общедоступной папки замените пробел на нижнее подчёркивание и обновите её пусть в скрипте. Затем попробуйте ещё раз.

В справке есть рекомендация: “Рекомендуется выбрать папку, полный путь к которой не содержит пробелов.”

Поправил - к сожалению эффекта не возымело переименование Общей папки (пробелы убрал). Меня смущает ссылка на ошибку в разделе реестра, что нет доступа на то что бы там что то менять...