Kaspersky

Issue with KES Cloud, deployment of KES 11.7 and Licensing

  • 5 November 2021
  • 58 replies
  • 4025 views

Userlevel 1

I am deploying lots of Kaspersky Endpoint Security in a lot of machines and every device version 11.7.0.669 shows on the online console as Critical:

“Security application is installed but it is not running”
”Security application is installed but real-time protection is disabled”

All the other deployments i made in version 11.6.0.394 are ok.

There is a problem with the version 11.7.0.669 not comunicating with the cloud kaspersky console.

I tested in a clean virtual machine and same result. 

 

Thomas Becker 13 days ago

Hi all,

We’ve performed a service operation on our production site and since Friday every customer of KES Cloud has the fixed version 11.7 in his workspace. So, thank you @lgratero for the confirmation that it’s working.

For customers who have already installed 11.7 and encountered this issue, we’ve started automated installation of the patch. At the same time manual installation of the PF is still possible. Please use PF9318 with install-script. It can be downloaded here:

Download: https://box.kaspersky.com/f/87e44b2fcd8642cea737/?dl=1
Password: Ka5per5ky

View original

58 replies

Userlevel 2

I, too, am in the exact same situation.

Facing the same problem.

Deployments made with version 11.6.0.304 are ok.

Deployments made with version 11.7.0.669 show up as “Security application is installed but it is not running” - as well as “ ”Security application is installed but real-time protection is disabled”

 

Both on physical and virtual Windows 10 Endpoints.

 

The ones showing up as OK are still on the older version as I’ve stopped deployment of the new version because of this issue.

 

We’ve exclusively been using Trend Micro Worry Free Business Security before and I gotta say - Kaspersky Endpoint Security Cloud Plus is off to a bad start.

 

 

I have the same issue.

Userlevel 2

I, too, am in the exact same situation.

Deployments made with 11.6.0.394 are ok.

Deployments made with 11.7.0.669 are showing up with “Security application is installed but it is not running”
”Security application is installed but real-time protection is disabled”

 

 

Userlevel 1

Downgrade SOLUTION:

-First try to locate old instalation file (mine was “UHYKaspersky Endpoint Security for Windows (11.6.0) (11.6.0.394).exe” and unzip with 7zip. In that folder are 2 folders pkg_1 (agent) and pkg_2 (antivirus)

-Then go to program and files uninstall only the Kaspersky Antivirus. Dont uninstall Kaspersky Agent

-Go to the unzipped folder and run the installer on “pkg_2” 

-After installation reboot your windows. Your Status will be “OK” after that!

Userlevel 2

@Nuno Pacheco thank you for your effort and taking the time to write this. We will try this.

However this is NOT a solution just a workaround.

We hope that Kaspersky will provide a real fix for this shortly.

Just writing this to emphasize to the mods, or whoever will read this from Kaspersky, that the problem has NOT been solved and action on Kasperskys end is required.

Userlevel 1

Im sorry mr Kleine you didnt understand my disclaimer on top of my comment. For security reasons i just cant afford to wait for a solution from Kaspersky while half of my deployments are without any protection. If the latest version is broken then i will continue with the previous one.

Userlevel 2

@Nuno Pacheco I totally understand that. That’s why appreciate your approach and will try this, too.

I just wanted to emphasize that there is a severe bug in the latest version that needs to be fixed by Kaspersky. The workaround is fine, but it requires us to manually deploy it to each endpoint that we have - quite the hassle.

It happened to me too. All computers in the office were impacted. Waiting for a solution.

I have the same problem, I just bought the product 3 days ago and I only had the option of 11.7 and it does not apply policies or the license arrives

:rage:

This seems like a critical bug because it affected all computers using KES version 11.7.0.669. For the people who bought the license before the 11.7 released, they can roll back, But for new customer like me and Edgar, there is no option to workaround. I paid ~$1600 for KES but the product is not usable at the first day. I’m very disappointed. If it is not solved in the next couple of days. I would ask for a refund.

Same issue here with Trial License. 
Should work with trial license as normal i pressume?
Will roll out for 100+ workstations but will wait till problem is solved for 11.7.0.669 and higher.
Do not have possibility to rollback cause i am new customer.
 

also failing on Android ..

 

 

Hello

I am also waiting for a fix, we are also affected by this problem

I have the same problem. New license. And I can’t downgrade it.

Same here. Please fix this ASAP!

Userlevel 1
Badge

Hi,

The issue reported is currently being investigated with highest priority by HQ team and a solution is being worked on.

So far issue could be resolved by re-installation of KES 11.7 version.

We apologize for any inconvenience that this may have caused and we appreciate your cooperation.

Once a solution is provided, I will make sure to post it on this forum.

If require immediate assistance and your case should require a Kaspersky Support assistance, please contact Kaspersky Business Support team by opening a web ticket through the company's account portal: https://companyaccount.kaspersky.com/account/login or contact technical support in your region.

Thank you for your understanding and cooperation.

Glad to hear that I’m not the only one. Reinstallation does not solve this issue and keen for this to be resolved asap please!

Userlevel 1
Badge

Hi,

Please be advised that a private fix for this issue is expected to be ready on November 12th.

The date is approximate but if there are changes I will post it on this forum.

In regards to the issue, this is happening in the environments with 2 following conditions combined:

1. KES 11.7 managed by KES Cloud, either newly installed or upgraded from previous versions;
2. No proxy server configured to reach KES Cloud.

Unfortunately, deploying proxy settings, either fake or actually working, will not help here.

To prevent issues from happening massively, the seamless update of KES 11.7 was stopped and postponed till fixed. PF preparation is in progress. KES 11.7 distribution package with the fix will be issued additionally.

If it is critical for the customer and can't wait till the PF is released, it’s advised to roll back to the previous version KES 11.6.

After the release of fixed KES 11.7 as a separate package and 11.7 seamless update deployment, these hosts should be upgraded back to 11.7 with no issues at all.

Thank you for your cooperation.

 

 

Userlevel 2

Thanks Victor for keeping us updated.

Let’s hope, that a fix will indeed be provided within the next few days.

I do have to say though, coming from a software dev background myself, I am shocked that this very broad and general bug managed to slip through Kaspersky’s software QA process.

Giving the conditions you mentioned, this bug must surely happen to a lot of users of KES Cloud.

The fact that this bug persists since last Friday until now - 4 business days - is not acceptable in today’s agile world, especially for such expensive and also important software.

We will ride out our licenses and then switch back to the cloud based product from another vendor which we’ve been using for five years prior to making the switch to KES Cloud, without any issues whatsoever.

I know that this post will most probably be deleted, because I am critsizing here, but if Kaspersky cares about customer feedback, well, then that was my five cents on this.

No offense intended.

Just found this thread - been tearing my hair out over the last few days regarding this issue!

 

Am also pleased to discover other people are actually using the Kaspersky Security Cloud Console - as I was getting the Impression we were the only Organisation as I kept finding Issues - reporting them and being told these were being added to the Next Feature List.

 

Oh and since about 8:00 this morning I cant Log into the Cloud Console - keep getting the Helpful “Opps something went wrong Message” so maybe Kaspersky are applying a Fix!

 

Here’s hoping!

 

Userlevel 1

I just “discovered” this feature after speaking to a support rep about the everything offline that is being reported here. Deployed 5 servers to a high profile sports franchise and now I’m being told that their $90k investment is running unprotected. Nice. A patch is “supposed” to be forthcoming “maybe” by Monday. Nice response time to a critical flaw issue.

My butt is also a chapped about the ongoing BS of useless reseller panels and pages.

  1. Company page is only used for your “company ID”. All the management “functions” for your licensing management is fake. It doesn’t really update anything (this is all coming from the support rep). Purchasing addition seats is updated by getting an email. Doesn’t update in the reseller company portal.
  2. The BS “widgets” on the client workspaces showing fake charts and data that doesn’t reflect anything to do with the actual data from the client.
  3. The slapped together websites that do NOT appear to talk to each other or run very fast. Why can’t there be a nice portal screen that gives you insights to your workspaces, threats and management without the LONG loading when dancing between workspaces?
  4. And billing. We’re buying through Ingram Micro and that’s the only way we know what we’re being charged. There’s no window into our current pricing tier vs the MSRP and seeing what each client workspace is using/billing. Useful info, yes?

I swear, if it wasn’t such a huge PITA to remove Kaspersky and move to another product, I wouldn’t even be writing this. Fix your house! I don’t want to hear “we’re working on it”, I’ve heard that for a year.

Userlevel 1

 

Thank you for your cooperation.

I don’t recall being “asked” if I wanted to go through this, just saying.

I dont know if you guys also realize that, every policy that set in KES Cloud Console also did not push to the endpoint using 11.7.

 

And also this weird bug, when im opening my Google Workspace (Gmail for business) it never ending shows its loading icon on the taskbar, uninstalling kes 11.7 solve the issues

 

 

Hello everyone,

Thanks to this thread we now understand why all our deployements [ with v 11.7.0 ]ended with a red exclamation mark on the console.

The workaround stated above seems to be the best option as at now… but… how do i get V.11.6.xxx when the console only shows V 11.7.0

The thing is… we had only the latest version at time of deployment.:disappointed_relieved:

Userlevel 1
Badge

Hi,

A private fix has been released for the issue reported.

KESCloud - "Protection is disabled. Security application is not running" status

Instructions how to install it: https://support.kaspersky.com/14409

Thank you for your cooperation.

Reply