Kaspersky
Solved

The Kaspersky Security Network Statement is not supported by the policy


Badge
Windows 10 x64 - Build 17763
KES 11.1.0

My device is in a critical status. How do I solve this issue? IT is happening to only one device out of over 300.
icon

Best answer by Caos 3 May 2019, 19:05

Hi,



Please upload the necessary information so that we can help you (Version and build of Kaspersky installed (KSC installed?), upload your getsysteminfo (gsi) using the latest available version of it, you must send the URL of the Web that is generated with the report, to review it, etc ...).



To generate the getsysteminfo (gsi) check this link: https://support.kaspersky.co.uk/common/diagnostics/3632#block7



Getsysteminfo (GSI) direct download: http://media.kaspersky.com/utilities/ConsumerUtilities/GetSystemInfo6.2.zip



In addition to attaching the gsi file, it is advisable to send the URL link of the Web that is generated with the report, to facilitate the work.



Please uploads screenshoots.



Explain better the problem.



Has you enable or disable the use of the KSN in the Software settings as described in the User Manual?

Review: https://support.kaspersky.com/14325



Regards

View original

19 replies

Userlevel 5
Badge +4
Hi,

Could you please describe the issue with more details.
Userlevel 7
Badge +11
Hi,

Please upload the necessary information so that we can help you (Version and build of Kaspersky installed (KSC installed?), upload your getsysteminfo (gsi) using the latest available version of it, you must send the URL of the Web that is generated with the report, to review it, etc ...).

To generate the getsysteminfo (gsi) check this link: https://support.kaspersky.co.uk/common/diagnostics/3632#block7

Getsysteminfo (GSI) direct download: http://media.kaspersky.com/utilities/ConsumerUtilities/GetSystemInfo6.2.zip

In addition to attaching the gsi file, it is advisable to send the URL link of the Web that is generated with the report, to facilitate the work.

Please uploads screenshoots.

Explain better the problem.

Has you enable or disable the use of the KSN in the Software settings as described in the User Manual?
Review: https://support.kaspersky.com/14325

Regards
Badge

Does this image help you understand?
Badge

Has you enable or disable the use of the KSN in the Software settings as described in the User Manual?
Review: https://support.kaspersky.com/14325


I "has" not enabled or disabled the use of KSN in software settings as described in the User Manual. This issue is with ONE device taht got the exact same policy as the other 300 devices.

Userlevel 5
Badge +4
Could you please provide us with GSI report from that host as Caos stated?
Badge
This resolved itself eventually. Close this support request.
@ForYouAreCrunchy How did you resolve this problem? I'm with this same status "The Kaspersky Security Network Statement is not supported by the policy" and I didn't change the configurations of KSN. When I install the Endpoint Version 11.1.1 the problems began and all devices report this status.
KSC 10 version: 10.5.1781

Can anyone help me, please?
I have the same problem since the last updates today!
Userlevel 7
Badge +11
Hi,

Please update to the last version of KSC 11 (11.0.0.1131).

Regards
Hey CAOS, thanks for your reply.
Can you give a brief instruction how to update our KSC to the version mentioned above without loosing connection with the connected clients? Our KSC is running on a windows server 2008.
Userlevel 7
Badge +11
Hi,

Create a backup
Stop administration server services
Install version 11 (full) over version 10 above

Regards
The version of the Netagent is now 10.5.1781, does it also means that I need to install on the clients also the new version of the Netagent?
Userlevel 7
Badge +11
Yes, they better have the latest version too
Hi, I found a youtube instruction video how to proceed with first backup and then upgrade KSC and the clients Netagent -:)
Userlevel 7
Badge +11
Hi,

Once ksc11 has been updated, it is necessary to deploy this version of the agent on all hosts.

You can crush one version of the agent over another, as long as you deactivate the uninstall password of the agent policy 10 before.

Regards

Hi,

Could you please describe the issue with more details.

Hi,

 I have this problem after updating my KSC from version 11 to 12. After updating KSC, update agent from version 11 to 12 and KES from 11.4 to 11.6 , when lient get these updates the status became “Critical” and in “status Description” showed: “The Kaspersky Security Statement is not supported by the policy”.
each time I click on Policy, the dialog box appeared to accept use of KASPERSKY SECURITY NETWORK by select radio box ”I agree to use Kaspersky security Netwok” , and after chech this radio box , when i want to open this policy properties, it showed again.

Userlevel 7
Badge +5

@hamid1038 , try remove KES plugin and install plugin for KES 11.6 again.

@hamid1038 , try remove KES plugin and install plugin for KES 11.6 again.

Hi,
@Demiad  Thanks for your answer, i do these things but problem did not  solved. when i  open the “List of up-to-date versions of kaspersky application” dialoge(as you can see below) the KES Plug-in section have not ticked, unlike KES 11.6 stronge Edition. and when i clicked on it,it downloaded and setup started but after that. but after set up ended, as you can see, it did not have tick but status changed to “Installed in Console”

 

 

Userlevel 7
Badge +5

@hamid1038 , don’t use this console update page. Install plugin KES 11.6 from package 

Reply