Kaspersky
Question

Start and Stop Button grey out

  • 5 August 2021
  • 8 replies
  • 159 views

Hi , i have a kaspersky security center 12 and i have not done any change ,recently  when right click on a client and select properties in the Application section start and stop button grey out (disabled) .

How can i enable it again? why is this hapenning?

 

 


This topic has been closed for comments

8 replies

Userlevel 2
Badge +1

Hi,

this means that 15000UDP port is not open (or at least KSC cannot reach it) on the remote managed machine

Cesare

Hi Cesare and thanks but the port on the client is open and in the net agent policy “use udp port” for port 15000 is set

 UDP    0.0.0.0:15000          *:*

 

so with this situation what else can i do?

 

Thank you

Userlevel 2
Badge +1

maybe KSC admin server cannot connect to that port due to a NAT\firewall\router? Maybe that machine is not in the same KSC’s subnet?

You can easily check if this is culprit of the problem: open the client’s properties window, tick the “do not disconnect from the administration server” checkbox; on the remote client send an heartbeat (from its utility within NA installation folder): now check if the play\stop buttons are still grayed out or are bright….if my theory is correct (not available 15000UDP port) those buttons should be bright and you can play with them

Hi Cesare , sorry for delay i have a firewall between clients and server farm i did the rule but nothing has changed should i open lan as source udp port 15000 to kasper ?  

because i did but nothing happend

 

Thanks

Userlevel 2
Badge +1

well, you said it was working fine in the past and suddenly those icons went greyed out...as far as i know KSC12 did not received any patch recently, thus something has been changed within your network.

Have you tried to keep up the connection between remote host and KSC admin server? Does it work? Is the remote host able to synchronize to the admin server? Does this problem occur on all the managed devices?
You shouldn’t open the 15000UDP on the server side: this port is meaningfull at the client’s side only

Hi Cesare

1- yes i tried to keep up the connection as you said it’s worked after few minutes and key activated , it ‘s interesting when i uncheck the do not disconnect from the administrative server the key still is active and doesn’t grey out but on other system the situation is the same!!!!!!!!

2- for sync ksc message Device has been queued for synchronization forcing , i test it on two different devices

3-yes this problem has ocurred on all of my devices

4- i allowed any traffic from LAN to Kasper does pass but no traffic passed

 

Thanks

I must add after nearly one hour that client’s key was activated again grey out

Userlevel 2
Badge +1

everything you’re reporting still leads me to say that KSC is not allowed to work with 15000UDP on clients’ side (again, we’re talking about traffic from KSC server towards Net Agents only).

That said, it would be better for you to open a ticket on K corporate helpdesk system, https://companyaccount.kaspersky.com/account/login

Cesare