Kaspersky
Solved

Protection Server (SVM) Yellow Icon Error - No Connection to virtual infrastructure

  • 26 March 2020
  • 3 replies
  • 159 views

My environment.

Esx 6.5

vcenter 6.5

KSC 10.5.1781

Kaspersky security for virtualization 5.0.52.9370

The problem is that when i install SVM it finishes successfully but on svm group yellow icon is displayed with message ' No connection to virtual infrastructure '. I have tried many resolutions. I changed time of svm, gave manamgement interface to svm as well but error is still there. What could be the reason.

Also is there any setting to be done on NSX?

Please help.

 

icon

Best answer by Vimaro 27 March 2020, 21:43

Dear user,

Thanks for your message. Please check some of following options:

  • Enable permissions for communication ports according to your virtual environment. More details in this article: https://help.kaspersky.com/KSVLA/5.1/en-US/133882.htm, or;
  • Disable Windows Firewall in Windows Server where Kaspersky Security Center (KSC) is installed. If is not possible to disable Windows Firewall, please add permissions for ports according to information in this article: https://help.kaspersky.com/KSVLA/5.1/en-US/133882.htm, or;
  • Try to “Manage” then “SVM Reconfiguration” for SVM using Deployment Wizard in main page of Kaspersky Security Center (Deployment section). Then in “Edit SVM Network settings”, set IP address instead DHCP in SVM reconfiguration. Also add information needed in each text box (please be sure of reconfiguration process is successful), or;
  • Check in Protection Server policy:
    • Connection Tags (if any, please remove).
    • Settings for connecting SVMs to the Integration Server (using KSC IP address).
    • Please check if communication between SVM and KSC is set using KSC IP address
  • Check in Light Agent Policy:
    • Connection Tags (if any, please remove).

If problem persists, please submit a case using our Company Account Service https://companyaccount.kaspersky.com/.

View original

3 replies

Userlevel 3
Badge +2

Dear user,

Thanks for your message. Please check some of following options:

  • Enable permissions for communication ports according to your virtual environment. More details in this article: https://help.kaspersky.com/KSVLA/5.1/en-US/133882.htm, or;
  • Disable Windows Firewall in Windows Server where Kaspersky Security Center (KSC) is installed. If is not possible to disable Windows Firewall, please add permissions for ports according to information in this article: https://help.kaspersky.com/KSVLA/5.1/en-US/133882.htm, or;
  • Try to “Manage” then “SVM Reconfiguration” for SVM using Deployment Wizard in main page of Kaspersky Security Center (Deployment section). Then in “Edit SVM Network settings”, set IP address instead DHCP in SVM reconfiguration. Also add information needed in each text box (please be sure of reconfiguration process is successful), or;
  • Check in Protection Server policy:
    • Connection Tags (if any, please remove).
    • Settings for connecting SVMs to the Integration Server (using KSC IP address).
    • Please check if communication between SVM and KSC is set using KSC IP address
  • Check in Light Agent Policy:
    • Connection Tags (if any, please remove).

If problem persists, please submit a case using our Company Account Service https://companyaccount.kaspersky.com/.

Thanks. It was related to firewall open at KSC machine.

Reply / Ответить