Kaspersky
Question

Problem with KES 11.2 and server connection

  • 26 November 2019
  • 18 replies
  • 736 views

Badge

Hi, i have a problem with a lot of client in different location (with different server obv).

With the new KES 11.2 happen something strange.

It block something related to connection with another pc or server.

Like an application with DB located in another location. 

If i disable policy the situation doesnt change.

If i disable anvitirus the situation doesnt change.

 

BUT

If i EXIT from antivirus im able to communicate with other client.

Remember, i can access to the share from windows, but i cant for ex. open archive inside an application.

Happened just to me? (on 7 different customer with different application.) Everyone with the new 11.2.

 

KES 11.2

Agent 11


18 replies

Hi,

 

Same problems for me on different computers after update to 11.2.0.2254.

Solutions?

Thanks.

 

If I disabled behavior detection and adapative anormaly control, application start normally.

But it’s not secure...

Badge

If I disabled behavior detection and adapative anormaly control, application start normally.

But it’s not secure...

Tomorrow morning i will update you in case of…...

Badge

If I disabled behavior detection and adapative anormaly control, application start normally.

But it’s not secure...

Nope. Problem persist. (If i disable policy the problem persist, so its useless looking for a policy i think)…..

Probably is a driver related problem. I dont solve even if i Pause protection and control.

I have to completely exit from antivirus……….

Please give a solution.

Ps. How i can i rollback to 10.3 not manually? I tried with an automatic task but it says that there is another more up-to-dated release.

Thank you

Same here, a lot of my workstations become very slow especially during startup. Hope there is a patch or something to solve this issue asap.

Userlevel 5
Badge +2

Hi,

Thank you for that info!

Please create a request to https://companyaccount.kaspersky.com/ and tell us the number of that request.

Thank you!

Case has been created with number INC000011019081.

I’ve the same problem. I can ping devices in the local network, but i’m unable to ping the default gateway or any other device in other vlans. Problem occurs the first time at 17:30 CET.

Userlevel 1

Good Morning,

since updating our clients to 11.2 we have similiar problems.

Some of our used software products can´t write files to network shares, saving files to local folders works without any problems.

First we tried to create a exception for the file types that are written (in File Threat Protection), which did not work.
Next we tried to set the applications to the “trusted applications” categorie (in Application Control), which also did not work.

At least we had to disable the following components to get it back to work:

  • Exploit Prevention
  • Behavior Detection
  • Adaptive Anomaly Control
  • Remediation Engine

This is a workaround, but it´s pretty inscecure.

Hello SUesbeck,

is this problem happening when all of these components are disabled at the same time or only one of them, i.e. Adaptive Anomaly Control only?

It would best to open a ticket with support to get instruction for tracing of these components to enclose and find the problem. 

Userlevel 1

Hi Joel2015,

it only works if all of them are disabled.

I opened a call yesterday and get a reaction a few minutes ago.

The Problem with 11.2 only occurs, if you use the seamless update with KSC.

The workaround is to uninstall the 11.2 on the clients and create a install task on the KSC with the newest 11.2 package from https://support.kaspersky.com/de/kes11#downloads

After that, everything went normal.

But i think this can´t be a real solution, because we have to do that on all our clients and servers.

So Kaspersky should be able to provide a fix for this…

 

Hello SUesbeck,

thanks for the answer. Of course this is only a workaround.

let the community know when you have a solution or fix by your ticket.

Userlevel 1

Good morning,

the described workaround only works until the next reboot.

Hello, we have the same problems. We have updated to the new version 11.2 automatically and we have a lot of problems. Restarting computers will not help. I hope Kaspersky will release the patch as soon as possible.

Userlevel 1

Hi,

We had a support session this morning with Kaspersky Support, which also involved the development department.

It looks like the problems are caused by a faulty filter driver of KLBackup on the clients.
We prodvided the various logs to Kaspersky and are now waiting for a fix.

Badge

same issues here.

If you have a fix, I can test it (would test it).

INC000011059789

Userlevel 1

Good morning,

we got a private fix (PF6008 / works only with KES 11.2.0.2254) yesterday, which solved the problems.

Our case number was INC000011019753.

Badge

pf6008 solves our issues as well (see also other topic).

Reply / Ответить