Kaspersky
Question

Patch Management & Vulnerability requirements

  • 10 January 2022
  • 0 replies
  • 15 views

Hi,

Actually, I have Kaspersky Security Center 12 with SQL Sever 2016 Express.

Are there special requirements for install Patch Management & Vulnerability?

 

Thank you!


0 replies

Be the first to reply!

Reply