Kaspersky
Question

Parameter with name "86" not exist Installing Ntwork Agent 11.x.x

  • 14 August 2019
  • 1 reply
  • 64 views

When trying to install Network Agent on DC, it says Failed with fatal error
When trying to install manually with Standalone package it gets to about 90% and then gives error: Parameter with name "86" not exist and then rolls back. I see that there is a solved case here for the same but it is in Russian and I have no idea.

1 reply

Userlevel 2
Badge +1
Hello, try to write the decisions that we made in Russian topic.
I have the same error, but on PC host.
make BACKUP before any changes!
My solution:
  1. when i update KSC from 10 to 11 it is auto create install packages.. and i install this packeges and have error.
Then i try to recreate by myself installation packages, i get 1 in 1 same, but problem dissapeared.
2 . Answer from CA
Additional cleaning required with cleaner.exe
Before installation delete all of products by cleaner.exe
https://support.kaspersky.ru/13088?_ga=2.195101609.442506716.1565594522-1155811341.1559544961
(translate of find english version of off. topic)

3 . Try to change password in install package of agent, scren below

Reply / Ответить