Kaspersky
Solved

"Out of office": policy activation

  • 24 March 2020
  • 4 replies
  • 44 views

Hi, I'm trying to apply and activate the “out of office” policy on my notebook.
I copied the exixting policy, I defined it as "out of office" (no inheritance is active), I deactivated the Application Control, I waited for the new policy/settings to be propagated to the notebook, I unplugged the network cable and connect it to the internet with an LTE usb modem.
I think that my notebook is definitely "out of office" but the out of office policy has not been activated.
I should have seen Application Control deactivate with the activation of the offsite policy.
 From the Kaspersky documentation it seems that there is nothing else to do.
 Do you have any explanation?
 I use KES 11.2.0.2254 cf1.

icon

Best answer by raviparker 25 March 2020, 09:30

Yes, Default sync interval is 15 min, so 45 min before out of policy is enforced.

I hope  you have enabled this below  option too in network agent policy.

 

View original

4 replies

Userlevel 3
Badge +1

Hello,

Out of policy only gets activated when network agent is not able to connect security center. It tries three times, in the specified duration in the connection profile of network agent, before it applies out of policy.

I suspect when you connect to internet using LTE modem, it's still able to connect KSC, and hence no out of policy applied.

You need to change connection profile of network agent in the network agent policy. Define public network there, and it will work.

my KSC is not exposed on internet.

so if the sync interval is set to 15 minutes, i have to wait 45 minutes.

I will try to modify the NA policy.

Userlevel 3
Badge +1

Yes, Default sync interval is 15 min, so 45 min before out of policy is enforced.

I hope  you have enabled this below  option too in network agent policy.

 

no, i had not enable it.

Now it works.

Thanks.

Reply / Ответить