Kaspersky
Question

Operating system version is not supported

  • 9 September 2020
  • 1 reply
  • 93 views

  • Community Citizen
  • 3 replies

Dear all,

I’m facing this error ”Operating system version is not supported” every time I try to install Network Agent for Mac 12.0.0.35 remotely via Kaspersky Security Center 12 on any Apple devices whether it’s an IMac, a Macbook pro or Macbook air.
Most of the devices are running either OSX Mojave or Catalina (10.15.2 or higher).

Any Idea what might be causing this error? Thanks in advance.


1 reply

Userlevel 6
Badge +5

Have you checked the system requirements https://support.kaspersky.com/kes11mac#requirements.block1

More information about agent remote installation:  https://support.kaspersky.com/KESMac/11.0.1_adminguide/en-us/159648.htm

You can also use the SSH protocol for remote installation - in order to test the correct access or as an alternative option. 

https://support.kaspersky.com/KESMac/11.0.1_adminguide/en-us/127621.htm

 

Regards
Alex

 

Reply / Ответить