MicroSIP bloqued by Kaspersky

  • 6 April 2021
  • 2 replies


I’ve a problem with the SIP software called MicroSIP (available here : https://www.microsip.org)

We’re using this softphone as it is deadly simple for our users, and free.


But when used with Kaspersky, the software can’t initialize a call in the software. When a deactivate the KSN, everything works fine.


I’ve defined the application as trusted in Kaspersky Security Center, but it doesn’t help…


Can you help me to allow this application in kaspersky (and any SIP communication it does ?)

2 replies

Userlevel 7
Badge +5

Try add the software to “Trusted applications” with checkbox “Do not scan network traffic”:


Hello @Larsene 

Try to add th application in the “Trusted” group within the “Application rights” tab of the “Host Intrustion Prevention” feature (Advanced Threat Protection module):



In the “Add application to trust group” window, type the name of your executable file in the “Application” textbox. Then click on the “Refresh” button:



Check the restriction group added by Kaspersky on the .exe. (! Beware of the versions ! it might have multiple ones):



If it has antoher value than “Trusted” (Low Restricted, etc...), change it to trusted using the drop-down list above the “OK” button:


Check that the app has been correctly added:



Double-click on it. Check the applied restrictions. See if everything is unblocked (green ticks everywhere):



Apply the policy  and close / re-launch completely your Softphone app. See if it is working properly now.