Kaspersky
Question

Mail certificate unable to get it

  • 12 December 2019
  • 5 replies
  • 505 views

  • Community Citizen
  • 12 replies

I added a mail certificate for a user on android. I go to settings, additional, get certificate and type his username and password. I then get an error:

“Ended with an error, failed to process Administration Console Commands. Unable to receive or send data dring synchronization.”

 

I’ve delete the device from the server, and the certificates. 

I still get the same error.

I’m trying to get the user to the point where i just enter their domain username and password instead of going to the mail settings and specifying the exchange info.


5 replies

I was able to get the certificate. It says that it has been applied from kaspersky. However, if i try to get it from kaspersky on android i get the same error.

 

If i try to add exchange through gmail and i browse for a certificate to use instead of authentication it doesn’t let me.

Userlevel 5
Badge +2

Hi,

Could you please clarify what version of what Kaspersky product do you use?

 

Kaspersky Security Center 11.

Using Kaspersky for Android Sp4 10.8.1.16 and tried with

Kaspersky for Android 10.8.0.81

 

Is it possible to do this so we issue a mail certificate and we just load it up without needing user’s info ? We have to constantly ask users to come in and type their log in credentials and configure the exchange server information every time we hand out a phone.

It’s been a month, is there no one there that knows how to resolve this issue ?

Hi,

Could you please clarify what version of what Kaspersky product do you use?

 

Can you please check ? I’ve been waiting for a month now..

Reply / Ответить