Kaspersky
Solved

KES v11.3 is compatible with KSC v11?


Badge
  • Junior Helper
  • 76 replies

Thanks for the news. Is 11.3 compatible with KSC11? I’m using it without issues

icon

Best answer by Caos 3 July 2020, 08:31

Hi,

Kaspersky Endpoint Security for Windows versions 11.3.0 and 11.4.0 is only compatible with Kaspersky Security Center 12.

Please review:

https://support.kaspersky.com/kes11#requirements

https://support.kaspersky.com/15406#block4

https://support.kaspersky.com/15484

Regards

View original

5 replies

Userlevel 7
Badge +10

Hi,

Kaspersky Endpoint Security for Windows versions 11.3.0 and 11.4.0 is only compatible with Kaspersky Security Center 12.

Please review:

https://support.kaspersky.com/kes11#requirements

https://support.kaspersky.com/15406#block4

https://support.kaspersky.com/15484

Regards

Badge

I hate this way to force users to update KSC!

I didn’t noticed it and we’re using KES13 with KSC11 without evident issues… I hope we won’t face compatibility issues

Userlevel 7
Badge +10

Hi,

Perhaps can work, but if you have problems, etc..., then the answer will be KSC v11 is not supported for this KES version.

Is your decision. My personal recomendation is update to KSC v12.

Regards

Badge

Hi,

Perhaps can work, but if you have problems, etc..., then the answer will be KSC v11 is not supported for this KES version.

Is your decision. My personal recomendation is update to KSC v12.

Regards

I read a lot of issues with KSC12, have you detected them?

Userlevel 7
Badge +10

Hi,

If you want, you can try with the latest version: Kaspersky Security Center 12.1 (version 12.0.0.7734a) with patch A integrated was released on June 29, 2020.

New versions probably have some problems, but will be resolved quickly (normally).

Regards

Reply / Ответить