KES blocking whatsapp and Sophos web console service

  • 4 April 2019
  • 2 replies

  • Anonymous
  • 0 replies
Please can anyone tell me how to exclude this from KES to enable user access same.

Thank you

2 replies

Go to the policy for that set of devices and open up your Firewall settings. Go to Network Packet Rules and click on Add. Set your Action as "Allow", set your name, set Direction to Inbound/Outbound, set remote addresses to your and local to your option. Apply and make sure it gets pushed out to your devices. Let it sit for about a minute or so and try again.
It can be that Web Threat Protection? Edit the policy and add an exclusion for "trusted websites" like *IP-Adress:Port* and see if that helps