Kaspersky
Question

KES 11.2.0.22

  • 1 December 2019
  • 1 reply
  • 29 views

Hi , 

I Use

11.2.0.2254 and ESC 11.0.0.1131

when I want to connect to v sphere by web-service i see this message:

“your connection is not secure .Criminals……..”

I unchecked the “scan encrypted connection” in (Policy → General Setting → Network Setting →
Encrypted Connection Scan) to open this web address. 

why when I insert web address in trusted domain it not worked??

 


1 reply

Userlevel 1
Badge

Hi,

unfortunately you cannot whitelist URLs based on IP (i’m talking about trusted domain area).
You can try to add browser’s exe to the trusted applications area and tick the “do not scan network activity” checkbox and, finally, specify your vSphere URL.

M

Reply / Ответить