Kaspersky
Question

KES 11.1 Web Control blocks skype for business from signing in


Hi,
we just updated to KES 11.1 and we noticed that the applied Web Control policy under Security Controls blocks Skype for Business from signing in.

I have only the block by category: adult selected.

trying to to an exception but no success.

it is not listed on the web control report.

tested only on windows 10

20 replies


Hi,
Since we upgraded from KES 11.0 to KES 11.1 also our AD-FS (SAML) login is broken. We just have the default policy in place regarding Web Control

Any advice?

Kind regards
OK, I found the solution. The problem was the new function to scan also HTTPS web sites via a ROOT certificate from Kaspersky (Settings / General Settings / Network settings). Adding our domains to the trusted domains fixed the problem.

Verified
I would like to hear from Kaspersky about this.
Hi,
Since we upgraded from KES 11.0 to KES 11.1 also our AD-FS (SAML) login is broken. We just have the default policy in place regarding Web Control

Any advice?

Kind regards


OK, I found the solution. The problem was the new function to scan also HTTPS web sites via a ROOT certificate from Kaspersky (Settings / General Settings / Network settings). Adding our domains to the trusted domains fixed the problem.
Userlevel 2
Badge +1

Hi,

Could you please provide us with an export of active policy for KES11.1?
Where do I send it to?

You can attach it here. thank you!
Userlevel 3
Badge +1
Hi,

Could you please provide us with an export of active policy for KES11.1?
Userlevel 3
Badge +1
Hi,

Please use "Upload" button to upload file.

Hi ametushi

we had the same problem and resolved with unflag Anonymizer category
Below a screen

https://

https://

Thanx for the reply, I had selected only Adult content and it was blocking. tried only with the anonimizer and it was blocking too..strange though
Hi guys, as well as above posts.
Seems to be a problem with Microsoft also.https://docs.microsoft.com/en-us/skypeforbusiness/set-up-skype-for-business-online/troubleshooting-sign-in-errors-for-adminsThank you.

it just works after disabling webcontrol...problems with microsoft can be true on other cases...


Hi,

Could you please provide us with an export of active policy for KES11.1?
Where do I send it to?
You can attach it here. thank you!

I am not finding an way to attache the file..am I missing something here?
Hi,

Please use "Upload" button to upload file.


we do not have that icon after the link comes the smily face...
😏 disappointed
Hi ametushi

we had the same problem and resolved with unflag Anonymizer category
Below a screen

https://

https://
Userlevel 5
Badge +1
Hi guys, as well as above posts.
Seems to be a problem with Microsoft also.
https://docs.microsoft.com/en-us/skypeforbusiness/set-up-skype-for-business-online/troubleshooting-sign-in-errors-for-admins
Thank you.
Userlevel 5
Badge +1
HI @ametushi please take a look here in how to export.
Export
https://support.kaspersky.com/9329
Trace.
https://support.kaspersky.com/9323#block3
Thank you.
Yes, it would be nice to know as all of my users who I had to put on 11.1 can not log into Skype for Business. If I remove it and put them on 11.0.1.90 it works, but then I get an issue saying the Web control policy doesn't work for them. This is crazy how every time an update comes out everything gets screwed up.
Hi guys, as well as above posts.
Seems to be a problem with Microsoft also.https://docs.microsoft.com/en-us/skypeforbusiness/set-up-skype-for-business-online/troubleshooting-sign-in-errors-for-adminsThank you.


Nope. It's Kaspersky through and through. We were on 11.0.1.90, were forced to go to 11.1 and immediately couldn't sign into Skype. I turned off Webcontrol and they were able to sign in. I have about 60 different MS sites for Office 365 activation, skype, onedrive and so on to try and get around this and it still didn't work.
Hi,

Could you please provide us with an export of active policy for KES11.1?


Where do I send it to?


Hi,

Could you please provide us with an export of active policy for KES11.1?
Where do I send it to?
You can attach it here. thank you!


If only we could. Where's the option to attach a file? I see media and picture, but that's it. I'm not hosting it offsite and providing a link to it.
Hi,
Since we upgraded from KES 11.0 to KES 11.1 also our AD-FS (SAML) login is broken. We just have the default policy in place regarding Web Control

Any advice?

Kind regards

Hi,
Since we upgraded from KES 11.0 to KES 11.1 also our AD-FS (SAML) login is broken. We just have the default policy in place regarding Web Control

Any advice?

Kind regards
OK, I found the solution. The problem was the new function to scan also HTTPS web sites via a ROOT certificate from Kaspersky (Settings / General Settings / Network settings). Adding our domains to the trusted domains fixed the problem.



Thanks !
After add the domain lync and skype to the Trusted ones it worked !

Reply / Ответить