Kaspersky
Question

KES 11.1.0.15919 on Windows Server 2012R2 fail Data Base Update not compatible error

  • 9 April 2019
  • 1 reply
  • 129 views

Greetings, I have a prolian Hp server ML110 G9 with Windows Server 2012 R2, install this version of kaspersky and when the database update starts it throws an error (not compatible). I have reviewed the server time and it is correct. I do not know what this fault could be.

Thank you


1 reply

Userlevel 5
Badge +2
Hi,
Is it possible to use Kaspersky Security 10 for Windows Server instead of KES?

Reply / Ответить