Kaspersky
Question

Kaspersky Endpoint for Linux installation issues

  • 22 September 2021
  • 1 reply
  • 17 views

Hi,

 

we have installed the KESL 11.2 in a CentOS 7.7 machine but have no success to activate the license. From the KSC, we can see just a few tasks available (can´t find tasks like File Threat Protection, Web Control, Behavior Detection, etc). I attached a printscreen.

Have you guys ever faced it before? I tried to run the Update task, but it does not run, remain forever as “Scheduled”. I tried uninstall de KESL from KSC and reDeploy, but have no success. The Uninstall finished ok but the Deploy always says that KESL was already installed (even if I force to  reinstall).

 

Can you help ?

 

Thanks in advance

 

Alex

 


1 reply

Check to see if you have also installed the network agent on the client.  This is needed for the system to communicate back to the Security Center.  

If this is not the issue then open a case.  

Open a support case at companyaccount.kaspersky.com.

Working hours: Mon–Fri, 10:00 am – 5:00 pm (ET)
Excluding company holidays

https://support.kaspersky.com/us/b2b/US

To protect you as our customer, Kaspersky Lab requires any person contacting support to be registered in CompanyAccount. When registering, each person is required to enter a valid company name and contact information.

To register for CompanyAccount, click on the link below:
https://companyaccount.kaspersky.com/account/create

Once at this site:
• Enter First name, Last name, Company Name, E-mail address.
• Upload a key file (.key) or enter your 20 digit activation code.
• Enter the CAPTCHA code
• Accept the “terms of Privacy Statement.”
• Click "Create now."

Once completed, you will receive an email with instructions on how to access Kaspersky Lab support.

For more details, click on the link below:

http://support.kaspersky.com/faq/companyaccount_help .

Best Regards,

Reply