Kaspersky
Question

Kaspersky and Chrome 91

  • 28 June 2021
  • 1 reply
  • 39 views

Hi all

I have a Windows Domain with all clients Windows 8.1 and Kaspersky Security Center 12 installed in a server and distributed by agent.

In a workstation I have 3 installed browser: Chrome, Firefox and Edge.

Firefox and Edge haven’t trouble while Chrome get “Err_connection_reset”.

Disabling Kaspersky, Chrome is working again and if I re-enable Kaspersky Chrome doesn’t work.

 

What I can check?

 

Thanks


This topic has been closed for comments

1 reply

Userlevel 2
Badge +1

Greetings davidefil,

Please make sure that you are running the latest version of the product (KES 11.6.0.394 ):

https://support.kaspersky.com/kes11#downloads

If you have that version installed or if the issue persists after upgrading I would recommend opening a support case at companyaccount.kaspersky.com or by calling 781.503.1880 option 3.

Working hours: Mon–Fri, 10:00 am – 5:00 pm (ET)
Excluding company holidays

https://support.kaspersky.com/us/b2b/US

To protect you as our customer, Kaspersky Lab requires any person contacting support to be registered in CompanyAccount. When registering, each person is required to enter a valid company name and contact information.

To register for CompanyAccount, click on the link below:
https://companyaccount.kaspersky.com/account/create

Once at this site:
• Enter First name, Last name, Company Name, E-mail address.
• Upload a key file (.key) or enter your 20 digit activation code.
• Enter the CAPTCHA code
• Accept the “terms of Privacy Statement.”
• Click "Create now."

Once completed, you will receive an email with instructions on how to access Kaspersky Lab support.

For more details, click on the link below:

http://support.kaspersky.com/faq/companyaccount_help  .

Best Regards,