Kaspersky
Question

How to install KB4474419 [MOVED]

  • 9 September 2020
  • 5 replies
  • 1412 views

I get an error like attached when I want to update KES on the client. How to install KB KB4474419 via remote KSC?
 

 


5 replies

Userlevel 6
Badge +5

Can you please provide us with information about the old/new protection product (Version, Patchlevel, ...) and OS?

You can install a Windows patch (KB4474419) using Kaspersky Patch Management. However, this requires advanced licensing.

 



Regards
Alex

Can you please provide us with information about the old/new protection product (Version, Patchlevel, ...) and OS?

You can install a Windows patch (KB4474419) using Kaspersky Patch Management. However, this requires advanced licensing.

 



Regards
Alex

Hello Alex, Thanks For Reply...
I have tried this method, but I don't have a License which means there is another way to install it?

 

 

 

Userlevel 6
Badge +5

Again: Can you please provide us with information about the old/new protection product (Version, Patchlevel, ...) and OS?

Since KB4474419 is a Windows update, you can install it using Microsoft Updates or WSUS.

The KSC allows you to create an installation package and deploy it using an installation task. For this you need the installation file of the update and the command line parameters (syntax) for a silent setup.

 


Regards
Alex

Again: Can you please provide us with information about the old/new protection product (Version, Patchlevel, ...) and OS?

Since KB4474419 is a Windows update, you can install it using Microsoft Updates or WSUS.

The KSC allows you to create an installation package and deploy it using an installation task. For this you need the installation file of the update and the command line parameters (syntax) for a silent setup.

 


Regards
Alex

 

This is KSC Version
 

 

This happened when I tried to update from KES 11.2 or lower to KES 11.4
I have also tried to install by executing the package as you told me but there was a General Error. Is it possible to install with Remote Installation using ext. msu?

 

Userlevel 6
Badge +5

KES11.3 and KES11.4 are not supported with KSC/Agent v11 - https://support.kaspersky.com/kes11#requirements

 

You need to upgrade to KSC/Agent v12.1 first.
https://support.kaspersky.com/ksc12#downloads

Can you please provide us with information about  operating system on clients with this KB4474419 issue?

Regards
Alex

Reply / Ответить