High CPU usage whit UDP/RTP traffic

  • 19 June 2020
  • 3 replies


I’m trying to figure out how I properlly configure the “Network Threat Protection and “Firewall” to not spike my CPU usage when the machines are handling uncompressed video (UDP/RTP over multicast) with aproximatly bandwidth of 1700Mbps (1,7Gbps). I tried several configurations without luck, like:

  • Exclusion IPs (multicast addresses and source addresses).
  • Set the process as one trusted application.
  • Change the network packet rules to allow UDP traffic for a specific ports.

Did somebody had the same issue? Any suggestion for a different configuration?


Kind Regards,


3 replies

Userlevel 7
Badge +3

Welcome. Please pass your mouse cursor over the Kaspersky tray icon and tell us the full, complete name and version number of your Kaspersky product.  Home User or Business application? 



Thanks for your reply. The procust I’m using is for Business and the version is:


Kaspersky Endpoint Security for windows
Database release date: 22/06/2020 06:23:00


Kind Regards,


Userlevel 3
Badge +1

Please check if you are scanning the encrypted connection by going in KES policy<<general settings<<encrypted connection scan, if its checked, uncheck it.

I’ve found that settings takes a toll on processor.

And don’t worry your security is not compromised. It’s still protected.

Reply / Ответить