Kaspersky
Question

Error Encrypting Disk


 

Hello everyone, how are you? I need it and a help, we are doing disk encryption on the machines that use windows in the company where I work, are running Kaspersky Endpoint Security 11. Some machines (so far 4) are having a problem that when restarting, is only on the black screen with a dot in the upper left corner. As if loading S.O. but does not boot. If I take the ssd and put it in another notebook it works, but when I return the ssd to the person's notebook the same problem happens. I would like to know if something like this has happened to you and if you have found a solution.


10 replies

Userlevel 5
Badge +4

Hi,

Could you please provide us with FDE Test utility from one of affected hosts?

Thank you!

Hi,

Could you please provide us with FDE Test utility from one of affected hosts?

Thank you!

 

 

Nikolay return this message

 

FDE Precheck 11.1.1.1 (May 22 2019 10:18:04)
Start time: 2019-11-11 12:34:56 -0300
OS: Windows 10  x64  (10.0.18362 SP 0)  BIOS
User: 

Manufacturer: LENOVO
Model: 80R0
Firmware: LENOVO

------------- SUMMARY -------------

Internal error occurred during tests.
Found compatibility issues.

------------- ISSUES --------------

* [INTERNAL] Internal error occurred during compatibility check.

* [MAJOR] Found active KLFDE driver, version: 5

* [MINOR] Third party credential provider found:
    File name: C:\Windows\System32\cxcredprov.dll
    Company name: Microsoft Corporation
    Product name: Microsoft® Windows® Operating System
    Product version: 10.0.18362.1
    File description: Cloud Experience Credential Provider

* [MINOR] Third party credential provider found:
    File name: C:\windows\system32\fidocredprov.dll
    Company name: Microsoft Corporation
    Product name: Microsoft® Windows® Operating System
    Product version: 10.0.18362.1
    File description: FIDO Credential Provider

-----------------------------------
 

Userlevel 5
Badge +4

Could you please confirm, that this host was decrypted before the utility was launched?

Thank you!

 

I did before decrypting the machine to use again. This same log appears on more than one machine on which I ran the test.

Userlevel 5
Badge +4

The tool does not work on computers where the FDE feature is enabled in Kaspersky Endpoint Security for Windows.

 

I'm sorry, I removed and ran FDE test, when the laptop is restarted it crashes with the same problem. It was necessary to change HD of the notebook for it to load the operating system. 

Notebook model is Lenovo G50-80

 

Issue resolved in version 11.2.

Hi there, I’m getting this same issue on Dell Vostro 5402 and Kaspersky Endpoint Security 11.5 for workstation. Tried with FDE Test utility, it’s just stop in black screen with 3 dots upper left on screen even I waited for a long time. I must power off and power on again to boot to windows. After one more time auto-reboot, the report is:
[MAJOR] Preboot environment was restarted before tests.

 

Hi there, I’m getting this same issue on Dell Vostro 5402 and Kaspersky Endpoint Security 11.5 for workstation. Tried with FDE Test utility, it’s just stop in black screen with 3 dots upper left on screen even I waited for a long time. I must power off and power on again to boot to windows. After one more time auto-reboot, the report is:
[MAJOR] Preboot environment was restarted before tests.

 

I mean, could any body please help me solve this?

Badge

Hi in mine case the FDE Test utility keep failing with the error

 

------------ SUMMARY -------------
Found compatibility issues.
------------- ISSUES --------------

* [MAJOR] Found active KLFDE driver, version: 6


 

At the end after a few test kaspersky advise to upagrde to 11.6 and support provide an extra patch 

Reply