Kaspersky
Solved

Endpoint Security 11 blocking softphone

  • 25 March 2020
  • 2 replies
  • 49 views

Hi,

We have started to roll out a softphone but we see some issues with KES.

If we completely disable KES on a device the softphone works as is, as soon as KES is active we cannot use the softphone.

Softhpone will start but some functionality will not work as outgoing calls.

From a Wireshark dump we can see the application mostly communicates via port 443.

In our KSC we have tried to disable the firewall, web control, application control, add the application to trusted applications in Network Settings. It only works if we completely disable KES.

 

I can’t seem to see what would block the connection.

Are there reports or logs on KSC or on the client that we can take a look at?

icon

Best answer by raviparker 25 March 2020, 15:18

Hello,

Did you add the application in host intrusion prevention?

Add the application as trusted there too and check.

You can check the reports from client side using the application's report options or from the KSC from device event properties.

View original

2 replies

Userlevel 3
Badge +1

Hello,

Did you add the application in host intrusion prevention?

Add the application as trusted there too and check.

You can check the reports from client side using the application's report options or from the KSC from device event properties.

Hi,

Went through a lot of the functions in KES and found out yesterday that it was indeed “host intrution prevention”. Simply disabled the different functions one at a time.

By default the application went to “low restricted” group where it cannot access the microphone.

Added the application to “trusted” and tested again where it worked.

 

Reply / Ответить