Kaspersky
Solved

Email notification not working after 13.1 update of Security Center (Error 1893)

  • 25 August 2021
  • 4 replies
  • 547 views

Hi !

 

After I upgrade the Security Center from 13.0 to 13.1, the email notification do not work anymore with this error :

 

Erreur du temps d'exécution : Cannot send notification by e-mail.
. #1893 Erreur Curl 'SSL peer certificate or SSH remote key was not OK'.

Détails de l'erreur : 1893/0 (Curl error: 0), c:\a\b\a_8jxwdohs\s\csadminkit\development2\common\mailer\smtp.cpp, 1214..

 

I use a simple smtp server (port 25 without TLS or anythings like that) that’s working great for another software !

 

Thanks for helping me !

 

Bye !

icon

Best answer by Fab974 8 September 2021, 20:39

View original

4 replies

Userlevel 2
Badge +1

Greetings Fab974,

There is a fix available for this; however, you will need to open a support incident to get the solution:

Open a support case at companyaccount.kaspersky.com.

Working hours: Mon–Fri, 10:00 am – 5:00 pm (ET)
Excluding company holidays

https://support.kaspersky.com/us/b2b/US

To protect you as our customer, Kaspersky Lab requires any person contacting support to be registered in CompanyAccount. When registering, each person is required to enter a valid company name and contact information.

To register for CompanyAccount, click on the link below:
https://companyaccount.kaspersky.com/account/create

Once at this site:
• Enter First name, Last name, Company Name, E-mail address.
• Upload a key file (.key) or enter your 20 digit activation code.
• Enter the CAPTCHA code
• Accept the “terms of Privacy Statement.”
• Click "Create now."

Once completed, you will receive an email with instructions on how to access Kaspersky Lab support.

For more details, click on the link below:

http://support.kaspersky.com/faq/companyaccount_help .

Best Regards,

Hi !

 

I just open a case ! I hope a solution soon !

 

Thanks a  lot !

 

Bye !

Badge

Hello

 

I have the same problem, the sulution was this.

 

Since version KSC 13.1 the TLS option is in the email notification settings, which is activated by default. I'm guessing the email server isn't configured for TLS. In the e-mail settings you have the option "Do not use TLS" (English version) to deactivate TLS.

 

Best regards

Hi !

 

Thanks all for your answer.

 

I open a case and their patchs fix this trouble !

 

Thanks KAspersky Teams !

 

Bye !

Reply