Kaspersky
Solved

Deploy task Kaspersky Security for Virtualization Light Agent 5.0.52.677 fails

  • 3 April 2019
  • 2 replies
  • 299 views

Fatal error during installation
(Application can not be installed. The later version of Network Agent (10.5.6026) is detected)

Checking the devices there is no network agent 10.5.6026 installed.
The version on the VDI clients is still 10.5.1781

Is there even such a thing as Network Agent 10.5.6026?

When i create a new install package for KLA 5.0.52.677 without network agent included everything works fine.

I'm using Security Center 10.5.1781 to manage the devices in my company.
The deploy task i created a while ago (Network Agent + KLA) worked fine untill recently.

Thanks!
Serge
icon

Best answer by Capoano 3 April 2019, 19:54

Hi Serge,

Kaspersky Security Center patches are issued approximately once every quarter or two. They correct errors, improve performance, etc... Maybe, your Network Agent have been upgraded to this new version (10.5.6026) and you need to rebuild the installation package (Network Agent + Light Agent) in order to proceed with new installations.

Best regards.
View original

2 replies

Userlevel 2
Hi Serge,

Kaspersky Security Center patches are issued approximately once every quarter or two. They correct errors, improve performance, etc... Maybe, your Network Agent have been upgraded to this new version (10.5.6026) and you need to rebuild the installation package (Network Agent + Light Agent) in order to proceed with new installations.

Best regards.
Rebuilding the installation package fixed it, thanks!
Still strange the network agent version on all the VDI's still claims to be 10.5.1781.
Best regards,
Serge

Reply / Ответить